<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://westviewnews.org/xmlrpc.php">                  
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jake Sinacori&#039;s Hamptons Guide - WESTVIEW NEWS</title>
	<link rel="canonical" href="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jake Sinacori&#039;s Hamptons Guide - WESTVIEW NEWS" />
	<meta property="og:description" content="&nbsp; &nbsp;" />
	<meta property="og:url" content="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/" />
	<meta property="og:site_name" content="WESTVIEW NEWS" />
	<meta property="article:publisher" content="https://www.facebook.com/WestViewNewspaper/?fref=ts" />
	<meta property="article:published_time" content="2022-06-26T14:41:03+00:00" />
	<meta property="article:modified_time" content="2022-06-26T14:42:37+00:00" />
	<meta property="og:image" content="http://westviewnews.org/wp-content/uploads/2022/06/jake1-e1656254373410.jpg" />
	<meta property="og:image:width" content="880" />
	<meta property="og:image:height" content="398" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Kim P" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kim P" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://westviewnews.org/#organization","name":"WestView News","url":"http://westviewnews.org/","sameAs":["https://www.instagram.com/westviewnews/?hl=en","https://www.facebook.com/WestViewNewspaper/?fref=ts"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://westviewnews.org/#/schema/logo/image/","url":"http://westviewnews.org/wp-content/uploads/2020/04/WestViewBanner2-copy.jpg","contentUrl":"http://westviewnews.org/wp-content/uploads/2020/04/WestViewBanner2-copy.jpg","width":600,"height":118,"caption":"WestView News"},"image":{"@id":"http://westviewnews.org/#/schema/logo/image/"}},{"@type":"WebSite","@id":"http://westviewnews.org/#website","url":"http://westviewnews.org/","name":"WESTVIEW NEWS","description":"Community news publication","publisher":{"@id":"http://westviewnews.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://westviewnews.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#primaryimage","url":"http://westviewnews.org/wp-content/uploads/2022/06/jake1-e1656254373410.jpg","contentUrl":"http://westviewnews.org/wp-content/uploads/2022/06/jake1-e1656254373410.jpg","width":880,"height":398},{"@type":"WebPage","@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#webpage","url":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/","name":"Jake Sinacori's Hamptons Guide - WESTVIEW NEWS","isPartOf":{"@id":"http://westviewnews.org/#website"},"primaryImageOfPage":{"@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#primaryimage"},"datePublished":"2022-06-26T14:41:03+00:00","dateModified":"2022-06-26T14:42:37+00:00","breadcrumb":{"@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/"]}]},{"@type":"BreadcrumbList","@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://westviewnews.org/"},{"@type":"ListItem","position":2,"name":"This Month on WestView News","item":"http://westviewnews.org/this-month-on-westview-news/"},{"@type":"ListItem","position":3,"name":"Jake Sinacori&#8217;s Hamptons Guide"}]},{"@type":"Article","@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#article","isPartOf":{"@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#webpage"},"author":{"name":"Kim P","@id":"http://westviewnews.org/#/schema/person/720d9081065591534c8d94cb8dcf97e2"},"headline":"Jake Sinacori&#8217;s Hamptons Guide","datePublished":"2022-06-26T14:41:03+00:00","dateModified":"2022-06-26T14:42:37+00:00","mainEntityOfPage":{"@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#webpage"},"wordCount":6,"commentCount":0,"publisher":{"@id":"http://westviewnews.org/#organization"},"image":{"@id":"http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#primaryimage"},"thumbnailUrl":"http://westviewnews.org/wp-content/uploads/2022/06/jake1-e1656254373410.jpg","keywords":["June 2022"],"articleSection":["Articles","Monthly Columns"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/#respond"]}]},{"@type":"Person","@id":"http://westviewnews.org/#/schema/person/720d9081065591534c8d94cb8dcf97e2","name":"Kim P","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://westviewnews.org/#/schema/person/image/","url":"http://0.gravatar.com/avatar/f8b5d23b3c39b145278fe3365bde96a4?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/f8b5d23b3c39b145278fe3365bde96a4?s=96&d=mm&r=g","caption":"Kim P"},"url":"http://westviewnews.org/author/kim-p/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Feed" href="http://westviewnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Comments Feed" href="http://westviewnews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Jake Sinacori&#8217;s Hamptons Guide Comments Feed" href="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-153070422-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westviewnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://westviewnews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://westviewnews.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westviewnews.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_font-awesome-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-navgoco-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-poptrox-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.poptrox.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-carousel-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-transitions-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-slidebars-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/slidebars.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-superfish-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_style-css'  href='http://westviewnews.org/wp-content/themes/origamiez/style.css' type='text/css' media='all' />
<style id='origamiez_style-inline-css' type='text/css'>
#origamiez-header-top {
    padding-top: 10px;
    padding-bottom: 10px;
}
body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
    text-align: left;
}
element.style {
}

p.metadata .metadata-author, p.metadata .metadata-categories, p.metadata .metadata-comment, p.metadata .metadata-date, p.metadata .metadata-views, p.metadata .metadata-divider {
    font-size: 16px;
    font-style: italic;
}
p {text-align:justify;}

.wp-caption-text {margin: 5px;}
 .wp-caption {margin-bottom: 10px;}
br {
   display: block;
   margin: 10px 0;
}

</style>
<link rel='stylesheet' id='origamiez_responsive-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_color-css'  href='http://westviewnews.org/wp-content/themes/origamiez/skin/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%26subset%3Dlatin%2Cvietnamese%7CNoto+Sans%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Cvietnamese%7CJosefin%2BSlab%3A400%2C400italic%2C700italic%2C700&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_typography-css'  href='http://westviewnews.org/wp-content/themes/origamiez/typography/default.css' type='text/css' media='all' />
<style id='origamiez_typography-inline-css' type='text/css'>
body {font-family: Times New Roman, sans-serif;}
body {font-size: 22px;}
body {font-style: normal;}
body {font-weight: normal;}
body {line-height: 28px;}
#main-menu a {font-weight: bold;}
h2.widget-title {font-family: Times New Roman, sans-serif;}
h2.widget-title {font-size: 17px;}
h1 {font-family: Times New Roman, sans-serif;}
h1 {font-size: 33px;}
h1 {font-style: normal;}
h1 {font-weight: bolder;}
h1 {line-height: 36px;}
h2 {font-family: Georgia;}
h3 {font-family: Times New Roman, sans-serif;}
h3 {font-size: 25px;}
h3 {font-weight: bold;}
h3 {line-height: 28px;}
h6 {font-family: Georgia;}
h6 {font-size: 24px;}
h6 {font-style: normal;}
h6 {font-weight: bold;}
h6 {line-height: 30px;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://westviewnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1' type='text/css' media='all' />
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/westviewnews.org","hash_tracking":"false","ua":"UA-153070422-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"75540f96ee","debug":"","permalink":"http:\/\/westviewnews.org\/2022\/06\/26\/jake-sinacoris-hamptons-guide\/kim-p\/","title":"Jake Sinacori's Hamptons Guide","thumbnail":"http:\/\/westviewnews.org\/wp-content\/uploads\/2022\/06\/jake1-e1656254373410.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="http://westviewnews.org/wp-json/" /><link rel="alternate" type="application/json" href="http://westviewnews.org/wp-json/wp/v2/posts/19432" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westviewnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westviewnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/p6omU7-53q' />
<link rel="alternate" type="application/json+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table, th, td {
	border: 1px solid black;
}

body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
	text-align: left;
}</style>    </head>

    <body class="post-template-default single single-post postid-19432 single-format-standard origamiez-layout-right-sidebar origamiez-layout-single without_bg_slides origamiez-boxer origamiez-skin-default origamiez-header-style-left-right origamiez-single-post-two-cols">
<center></center>             
        <div class="container">        
            <div class="sb-slidebar sb-left sb-width-custom" data-sb-width="260px">
    <ul id="mobile-menu" class="clearfix"><li id="menu-item-2561" class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li id="menu-item-2554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li id="menu-item-2559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li id="menu-item-2557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li id="menu-item-2553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li id="menu-item-2560" class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>    </div>
    
        <div id="sb-site" >                 

            <header id="origamiez-header">     
                
<div id="origamiez-top-bar">
	
	<div id="origamiez-top-bar-inner"
		class=" clearfix">
		
		<div class="row">
						
              	<div class="origamiez-top-bar-col-left col-xs-12 col-sm-8">
	        	<nav id="top-nav" class="clearfix"><ul id="top-menu" class="hide-only-screen-and-max-width-639 clearfix"><li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home origamiez-menuitem-first menu-item-4552"><a href="http://westviewnews.org/">Front Page</a></li>
<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://westviewnews.org/about/">About Us</a></li>
<li id="menu-item-4554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4554"><a href="http://westviewnews.org/subscribe/">Subscribe</a></li>
<li id="menu-item-4555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4555"><a href="http://westviewnews.org/advertise/">Advertise</a></li>
<li id="menu-item-4556" class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-4556"><a href="http://westviewnews.org/extra/">EXTRA</a></li>
</ul></nav>          </div>
         					
			

			
		</div>

	</div>

</div>

                
                <div id="origamiez-header-top" class="origamiez-header-left-right">
    <div class=" clearfix">  
                <div id="origamiez-logo" class="pull-left">
            <a id="site-home-link" href="http://westviewnews.org" title="WESTVIEW NEWS">
                                <img id="site-logo" class="img-responsive" src="http://westviewnews.org/wp-content/uploads/2020/02/crop-WestViewBanner2-2.jpg" alt="WESTVIEW NEWS">
                        </a>
        </div> <!-- end: logo -->                        

            </div>
</div>    
                                    <div id="origamiez-header-bottom" class="clearfix">                                                            
                        <nav id="main-nav">
                            <div id="origamiez-mobile-wrap" class="clearfix">                            
                                <span id="origamiez-mobile-menu-icon" class="origamiez-mobile-icon sb-toggle-left"><span class="fa fa-bars"></span><span>Menu</span></span>                            
                            </div>
                                
                            <div id="main-nav-inner" class="">
                                <ul id="main-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>  
                            </div>
                        </nav><!-- end: main-nav-->                
                    </div> <!-- end: header-bottom -->
                            </header>

            <div id="origamiez-body" class=" clearfix">
                <div id="origamiez-body-inner" class="clearfix">
                    
<div id="sidebar-center" class="origamiez-size-01 pull-left">

    <div class="breadcrumb">&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westviewnews.org/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westviewnews.org/monthly-columns/" itemprop="url"><span itemprop="title">Monthly Columns</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/"><span itemprop="title">Jake Sinacori&#8217;s Hamptons Guide</span></a></span></div>
            <div class="clearfix"></div>

        <div id="sidebar-center-bottom" class="row clearfix">
                            <article id="origamiez-post-wrap" class="clearfix post-19432 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-monthly-columns tag-june-2022 origamiez-first-post">

                    <h1 class="entry-title">Jake Sinacori&#8217;s Hamptons Guide</h1>

                    <p class="metadata clearfix">
                        <span class="vcard author hidden"><span class="fn">Kim P</span></span>
                                                    <time class="updated metadata-date" 
	datetime="2022-06-26 14:41:03">
  <i class="fa fa-calendar-o"></i>
  06/26/2022</time>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                        
                                                    <span class="metadata-categories">
    <i class="fa fa-book"></i>
    <a href="http://westviewnews.org/articles/" rel="category tag">Articles</a>, <a href="http://westviewnews.org/monthly-columns/" rel="category tag">Monthly Columns</a></span>                                            
                    </p>

                    
                    <div class="entry-content clearfix">
                        <p><img data-attachment-id="19433" data-permalink="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/jake1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/jake1-e1656254373410.jpg" data-orig-size="880,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jake1" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/jake1-e1656254373410-500x226.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/jake1-e1656254343725-1024x371.jpg" class="alignleft wp-image-19433 size-large" src="http://westviewnews.org/wp-content/uploads/2022/06/jake1-819x1024.jpg" alt="Jake Sinacori's Summer Guide" width="817" height="1021" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="19434" data-permalink="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/jake2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/jake2.jpg" data-orig-size="1100,1375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jake2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/jake2-400x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/jake2-819x1024.jpg" loading="lazy" class="alignleft wp-image-19434 size-large" src="http://westviewnews.org/wp-content/uploads/2022/06/jake2-819x1024.jpg" alt="Jake Sinacori's Hamptons Guide" width="817" height="1021" srcset="http://westviewnews.org/wp-content/uploads/2022/06/jake2-819x1024.jpg 819w, http://westviewnews.org/wp-content/uploads/2022/06/jake2-400x500.jpg 400w, http://westviewnews.org/wp-content/uploads/2022/06/jake2-200x250.jpg 200w, http://westviewnews.org/wp-content/uploads/2022/06/jake2-960x1200.jpg 960w, http://westviewnews.org/wp-content/uploads/2022/06/jake2.jpg 1100w" sizes="(max-width: 817px) 100vw, 817px" /></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/" data-a2a-title="Jake Sinacori’s Hamptons Guide"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="http://westviewnews.org/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F&amp;linkname=Jake%20Sinacori%E2%80%99s%20Hamptons%20Guide" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F&amp;linkname=Jake%20Sinacori%E2%80%99s%20Hamptons%20Guide" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F&amp;linkname=Jake%20Sinacori%E2%80%99s%20Hamptons%20Guide" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F&amp;linkname=Jake%20Sinacori%E2%80%99s%20Hamptons%20Guide" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F&amp;linkname=Jake%20Sinacori%E2%80%99s%20Hamptons%20Guide" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F&amp;linkname=Jake%20Sinacori%E2%80%99s%20Hamptons%20Guide" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                    </div>

                    
                    
                </article>

                
                
                        <div id="origamiez-post-adjacent">
            <div class="row clearfix">
                                    <div class="col-sm-6 origamiez-post-adjacent-prev">
                        <p class="direction">
                            <a href="http://westviewnews.org/2022/06/06/local-finds-local-love-12/web-admin/" title="Local Finds. Local Love.">
                                                                    <span class="fa fa-angle-double-left"></span>&nbsp;Previous Post                                                            </a>
                        </p>

                                                    <h4><a href="http://westviewnews.org/2022/06/06/local-finds-local-love-12/web-admin/">Local Finds. Local Love.</a></h4>
                        
                        
                    </div>
                                            </div>
        </div>
        
                
                    <div id="origamiez-post-related" class="widget">
        <h2 class="widget-title clearfix">
            <span class="widget-title-text pull-left">Related Articles</span>  
            <span class="pull-right owl-custom-pagination fa fa-angle-right origamiez-transition-all"></span>
            <span class="pull-right owl-custom-pagination fa fa-angle-left origamiez-transition-all"></span>
        </h2>

        <div class="origamiez-widget-content clearfix">
            <div class="owl-carousel owl-theme">
                                    <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/Inaya-Jewelry-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="http://westviewnews.org/wp-content/uploads/2022/06/Inaya-Jewelry-480x320.png 480w, http://westviewnews.org/wp-content/uploads/2022/06/Inaya-Jewelry-750x500.png 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="19394" data-permalink="http://westviewnews.org/2022/06/06/local-finds-local-love-12/web-admin/inaya-jewelry/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/Inaya-Jewelry.png" data-orig-size="750,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inaya Jewelry" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/Inaya-Jewelry-500x422.png" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/Inaya-Jewelry.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/06/local-finds-local-love-12/web-admin/">Local Finds. Local Love.</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-LEAGUE-JUN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19243" data-permalink="http://westviewnews.org/2022/06/04/greenwich-village-little-league-enjoys-memorial-day-tournament-and-honors-former-board-member/web-admin/paradiso-league-jun22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-LEAGUE-JUN22-1.jpg" data-orig-size="600,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PARADISO-LEAGUE-JUN22-1" data-image-description="" data-image-caption="&lt;p&gt;A LITTLE LEAGUE PITCHER DELIVERS TO HOME PLATE during a Memorial Day tournament little league game at Pier 40&#8217;s baseball fields. Photo courtesy of Peter Marino.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-LEAGUE-JUN22-1-334x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-LEAGUE-JUN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/greenwich-village-little-league-enjoys-memorial-day-tournament-and-honors-former-board-member/web-admin/">Greenwich Village Little League Enjoys Memorial Day Tournament and Honors Former Board Member</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/RUSSELL-LIFETALK-JUN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19280" data-permalink="http://westviewnews.org/2022/06/04/peer-therapy-for-overweight-and-obesity-learning-from-each-other/web-admin/russell-lifetalk-jun22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/RUSSELL-LIFETALK-JUN22-1.jpg" data-orig-size="600,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RUSSELL-LIFETALK-JUN22-1" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/RUSSELL-LIFETALK-JUN22-1-473x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/RUSSELL-LIFETALK-JUN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/peer-therapy-for-overweight-and-obesity-learning-from-each-other/web-admin/">Peer Therapy for Overweight and Obesity: Learning From Each Other</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/breaking-free-of-co-dependency/web-admin/">Breaking Free of Co-dependency</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/Integral-Yoga-Supporting-Image-480x320.jpeg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19399" data-permalink="http://westviewnews.org/2022/06/04/bodysoul/web-admin/integral-yoga-supporting-image/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/Integral-Yoga-Supporting-Image.jpeg" data-orig-size="1241,1241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Integral Yoga Supporting Image" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/Integral-Yoga-Supporting-Image-500x500.jpeg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/Integral-Yoga-Supporting-Image-1024x1024.jpeg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/bodysoul/web-admin/">Body&#038;Soul</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/BERKVIST-CLICKS-JUN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19220" data-permalink="http://westviewnews.org/2022/06/04/maggie-bs-quick-clicks-58/web-admin/berkvist-clicks-jun22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/BERKVIST-CLICKS-JUN22-1.jpg" data-orig-size="600,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot ELPH 110 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BERKVIST-CLICKS-JUN22-1" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/BERKVIST-CLICKS-JUN22-1-500x274.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/BERKVIST-CLICKS-JUN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/maggie-bs-quick-clicks-58/web-admin/">Maggie B’s Quick Clicks</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/COVO-KITCHEN-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19226" data-permalink="http://westviewnews.org/2022/06/04/a-view-from-the-kitchen-35/web-admin/covo-kitchen-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/COVO-KITCHEN-JUN22.jpg" data-orig-size="600,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0025773195876289&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COVO-KITCHEN-JUN22" data-image-description="" data-image-caption="&lt;p&gt;KISSEL. Photo by Isa Covo.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/COVO-KITCHEN-JUN22-388x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/COVO-KITCHEN-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/a-view-from-the-kitchen-35/web-admin/">A View from the Kitchen</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/BENVENISTE-INOUT-JUN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19219" data-permalink="http://westviewnews.org/2022/06/04/in-and-out-69/web-admin/benveniste-inout-jun22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/BENVENISTE-INOUT-JUN22-1.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BENVENISTE-INOUT-JUN22-1" data-image-description="" data-image-caption="&lt;p&gt;SHAKE SHACK. Photo by Brian J. Pape.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/BENVENISTE-INOUT-JUN22-1-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/BENVENISTE-INOUT-JUN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/in-and-out-69/web-admin/">IN AND OUT</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/LEVY-COVID-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19234" data-permalink="http://westviewnews.org/2022/06/04/as-covid-cases-rise-remember-what-works/web-admin/levy-covid-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/LEVY-COVID-JUN22.jpg" data-orig-size="600,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEVY-COVID-JUN22" data-image-description="" data-image-caption="&lt;p&gt;ELAN LEVY, above, provides a reminder about health precautions we should still take as COVID cases rise. Photo courtesy of Northwell Health.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/LEVY-COVID-JUN22-357x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/LEVY-COVID-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/as-covid-cases-rise-remember-what-works/web-admin/">As COVID Cases Rise, Remember What Works</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/MIWA-CREATIVITY-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19238" data-permalink="http://westviewnews.org/2022/06/04/creative-brain-creativity-is-for-everyone-and-within-everyones-reach/web-admin/miwa-creativity-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/MIWA-CREATIVITY-JUN22.jpg" data-orig-size="600,404" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MIWA-CREATIVITY-JUN22" data-image-description="" data-image-caption="&lt;p&gt;JULIE MIWA AND BAND at Yianni’s Taverna. Photo courtesy of the artist.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/MIWA-CREATIVITY-JUN22-500x337.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/MIWA-CREATIVITY-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/creative-brain-creativity-is-for-everyone-and-within-everyones-reach/web-admin/">Creative Brain: Creativity is for Everyone and Within Everyone’s Reach</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/HODGES-OUTTAKES-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19231" data-permalink="http://westviewnews.org/2022/06/04/outtakes/web-admin/hodges-outtakes-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/HODGES-OUTTAKES-JUN22.jpg" data-orig-size="600,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653414341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0095238095238095&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HODGES-OUTTAKES-JUN22" data-image-description="" data-image-caption="&lt;p&gt;QUIET ON THE SET.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/HODGES-OUTTAKES-JUN22-500x465.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/HODGES-OUTTAKES-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/outtakes/web-admin/">Outtakes</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/KALIABAKOS-OPERATION-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19232" data-permalink="http://westviewnews.org/2022/06/04/operation-overlord-the-day-that-changed-the-tide/web-admin/kaliabakos-operation-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/KALIABAKOS-OPERATION-JUN22.jpg" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KALIABAKOS-OPERATION-JUN22" data-image-description="" data-image-caption="&lt;p&gt;OMAHA BEACH ON D-DAY. Photographed by Robert F. Sargent, via Wikipedia.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/KALIABAKOS-OPERATION-JUN22-500x287.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/KALIABAKOS-OPERATION-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/operation-overlord-the-day-that-changed-the-tide/web-admin/">Operation Overlord: The Day that Changed the Tide</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/pride/web-admin/">PRIDE</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/POLI-PRIDE-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19245" data-permalink="http://westviewnews.org/2022/06/04/pride-in-the-shadow-of-roe-v-wade/web-admin/poli-pride-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/POLI-PRIDE-JUN22.jpg" data-orig-size="600,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="POLI-PRIDE-JUN22" data-image-description="" data-image-caption="&lt;p&gt;THE RAINBOW FLAG created by Gilbert Baker in 1978. Photo © Suzanne Poli.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/POLI-PRIDE-JUN22-500x330.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/POLI-PRIDE-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/pride-in-the-shadow-of-roe-v-wade/web-admin/">Pride in the Shadow of Roe v. Wade</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/HEIDE-STONEWALL-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19228" data-permalink="http://westviewnews.org/2022/06/04/stonewall-and-beyond/web-admin/heide-stonewall-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/HEIDE-STONEWALL-JUN22.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;OPPO A5 2020&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;181&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HEIDE-STONEWALL-JUN22" data-image-description="" data-image-caption="&lt;p&gt;A SUNDAY AFTERNOON at The Stonewall Inn. Photo by Marina Walgenwitz.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/HEIDE-STONEWALL-JUN22-500x282.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/HEIDE-STONEWALL-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/stonewall-and-beyond/web-admin/">Stonewall and Beyond</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/SHEKDAR-SLAP-JUN22-2-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19282" data-permalink="http://westviewnews.org/shekdar-slap-jun22-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/SHEKDAR-SLAP-JUN22-2.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHEKDAR-SLAP-JUN22-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/SHEKDAR-SLAP-JUN22-2-500x282.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/SHEKDAR-SLAP-JUN22-2.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/the-slap-that-cured-the-world-its-about-love/web-admin/">The Slap that Cured the World: “It’s About Love”</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1-480x320.jpg 480w, http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1-500x333.jpg 500w, http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1-324x216.jpg 324w, http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="19236" data-permalink="http://westviewnews.org/2022/06/04/that-touch-of-yellow/web-admin/michael-bird-jun22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650292378&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MICHAEL-BIRD-JUN22-1" data-image-description="" data-image-caption="&lt;p&gt;A dashing Prothonotary Warbler, the newest star in the NYC avian firmament.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1-500x333.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/MICHAEL-BIRD-JUN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/that-touch-of-yellow/web-admin/">That Touch of Yellow</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-STVINCENTS-JUN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19244" data-permalink="http://westviewnews.org/2022/06/04/angels-of-st-vincents/web-admin/paradiso-stvincents-jun22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-STVINCENTS-JUN22-1.jpg" data-orig-size="600,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PARADISO-STVINCENTS-JUN22-1" data-image-description="" data-image-caption="&lt;p&gt;AFTER MORE THAN A CENTURY of serving a growing community, St. Vincent&#8217;s closed but the need for a hospital remains. Photo by Maggie Berkvist.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-STVINCENTS-JUN22-1-500x343.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/PARADISO-STVINCENTS-JUN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/angels-of-st-vincents/web-admin/">Angels of St. Vincent’s</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/LAMIA-NOTES-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19233" data-permalink="http://westviewnews.org/lamia-notes-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/LAMIA-NOTES-JUN22.jpg" data-orig-size="600,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAMIA-NOTES-JUN22" data-image-description="" data-image-caption="&lt;p&gt;THE SUPREME COURT in troubled times. Photo courtesy of government website.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/LAMIA-NOTES-JUN22-500x278.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/LAMIA-NOTES-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/look-past-the-headline/web-admin/">Look Past The Headline</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/have-you-heard-2/web-admin/">Have You Heard?</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/new-yorks-attempt-to-silence-minor-party-and-independent-candidates/web-admin/">New York&#8217;s Attempt to Silence Minor Party and Independent Candidates</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/06/EDITORS-MIA-JUN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19227" data-permalink="http://westviewnews.org/2022/06/04/letters-17/web-admin/editors-mia-jun22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/06/EDITORS-MIA-JUN22.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EDITORS-MIA-JUN22" data-image-description="" data-image-caption="&lt;p&gt;MIA SAYS: The more we believe in a lie the harder to hear the truth. Photo by Friends  of Mia.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/06/EDITORS-MIA-JUN22-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/06/EDITORS-MIA-JUN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/06/04/letters-17/web-admin/">LETTERS</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/1-KK-PRESS-IMAGE-color-480x320.jpeg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19185" data-permalink="http://westviewnews.org/2022/05/04/where-have-all-the-theaters-gone/kim-p/1-kk-press-image-color/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/1-KK-PRESS-IMAGE-color.jpeg" data-orig-size="656,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dan Bianchi&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648732697&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1-KK PRESS IMAGE color" data-image-description="" data-image-caption="&lt;p&gt;Timmy Walczak, Maddie Long, Ian Schulz in King Kong. Photo by Wes Shippee.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/1-KK-PRESS-IMAGE-color-500x361.jpeg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/1-KK-PRESS-IMAGE-color.jpeg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/04/where-have-all-the-theaters-gone/kim-p/">Where Have All the Theaters Gone?</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/04/slumlord/kim-p/">A Billionaire Bully Slumlord</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/04/village-diary-brother-bens-address/web-admin/">Village Diary: Brother Ben’s Address</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/BERKVIST-CLICKS-MAY22-3-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19056" data-permalink="http://westviewnews.org/2022/05/04/maggie-bs-quick-clicks-57/web-admin/berkvist-clicks-may22-3/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/BERKVIST-CLICKS-MAY22-3.jpg" data-orig-size="600,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot ELPH 110 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BERKVIST-CLICKS-MAY22-3" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/BERKVIST-CLICKS-MAY22-3-500x309.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/BERKVIST-CLICKS-MAY22-3.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/04/maggie-bs-quick-clicks-57/web-admin/">Maggie B’s Quick Clicks</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/RUSSELL-LIFETALK-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19087" data-permalink="http://westviewnews.org/2022/05/03/lifetalk-with-roberta-russell-basking-in-the-sunshine-of-love/web-admin/russell-lifetalk-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/RUSSELL-LIFETALK-MAY22.jpg" data-orig-size="600,998" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651064956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RUSSELL-LIFETALK-MAY22" data-image-description="" data-image-caption="&lt;p&gt;Manuel Lopez, Roberta Russell, and Lexis Cathexis aka Lexie. Photo by Roberta Russell.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/RUSSELL-LIFETALK-MAY22-301x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/RUSSELL-LIFETALK-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/lifetalk-with-roberta-russell-basking-in-the-sunshine-of-love/web-admin/">Lifetalk With Roberta Russell: Basking in the Sunshine of Love</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22-480x320.jpg 480w, http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22-500x333.jpg 500w, http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22-324x216.jpg 324w, http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="19069" data-permalink="http://westviewnews.org/2022/05/03/a-walk-in-the-park/web-admin/michael-bird-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648395654&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MICHAEL-BIRD-MAY22" data-image-description="" data-image-caption="&lt;p&gt;An Eastern Phoebe, the undisputed harbinger of spring. Photo by Keith Michael.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22-500x333.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/MICHAEL-BIRD-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/a-walk-in-the-park/web-admin/">A Walk in the Park</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/COVO-KITCHEN-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19057" data-permalink="http://westviewnews.org/2022/05/03/a-view-from-the-kitchen-34/web-admin/covo-kitchen-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/COVO-KITCHEN-MAY22.jpg" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COVO-KITCHEN-MAY22" data-image-description="" data-image-caption="&lt;p&gt;SPINACH PIE. Photo by Isa Covo.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/COVO-KITCHEN-MAY22-500x358.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/COVO-KITCHEN-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/a-view-from-the-kitchen-34/web-admin/">A View from the Kitchen</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/kakushi-ari-kata-sanmai-hozo-joint/web-admin/">Kakushi Ari Kata Sanmai Hozo Joint</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-TN-MAY22-2-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19074" data-permalink="http://westviewnews.org/2022/05/03/thennow-nyus-main-building-washington-square/web-admin/pape-tn-may22-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-TN-MAY22-2.jpg" data-orig-size="600,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0023419203747073&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PAPE-T&#038;N-MAY22-2" data-image-description="" data-image-caption="&lt;p&gt;THEN. Photo credit: King’s Handbook of New York City, Second Edition, 1893.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-TN-MAY22-2-500x362.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-TN-MAY22-2.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/thennow-nyus-main-building-washington-square/web-admin/">Then&#038;Now: NYU’s Main Building Washington Square</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-95MORTON-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19070" data-permalink="http://westviewnews.org/2022/05/03/local-streetscapes-95-morton-block/web-admin/pape-95morton-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-95MORTON-MAY22.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PAPE-95MORTON-MAY22" data-image-description="" data-image-caption="&lt;p&gt;The extensive exterior repairs being made to this cream-colored brick eight-story loft building on Washington Street, center looking east in the photo, continue to follow up the major interior improvements in recent years. This part of Greenwich Village was never included in any historic district, but the work being done preserves the original character of this block. Credit: Brian J Pape, AIA.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-95MORTON-MAY22-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/PAPE-95MORTON-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/local-streetscapes-95-morton-block/web-admin/">LOCAL STREETSCAPES: 95 Morton Block</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/HODGES-WOODSTOCK-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19061" data-permalink="http://westviewnews.org/2022/05/03/woodstock/web-admin/hodges-woodstock-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/HODGES-WOODSTOCK-MAY22.jpg" data-orig-size="600,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650286630&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.023809523809524&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HODGES-WOODSTOCK-MAY22" data-image-description="" data-image-caption="&lt;p&gt;WOODSTOCK. Photo by Jeff Hodges.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/HODGES-WOODSTOCK-MAY22-444x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/HODGES-WOODSTOCK-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/woodstock/web-admin/">Woodstock</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/LAMIA-NOTES-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19064" data-permalink="http://westviewnews.org/2022/05/03/notes-from-away-a-golden-opportunity/web-admin/lamia-notes-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/LAMIA-NOTES-MAY22.jpg" data-orig-size="600,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAMIA-NOTES-MAY22" data-image-description="" data-image-caption="&lt;p&gt;JARED GOLDEN, Representative from Maine’s Second District in the 117th Congress of the United States.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/LAMIA-NOTES-MAY22-400x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/LAMIA-NOTES-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/notes-from-away-a-golden-opportunity/web-admin/">Notes from Away—A Golden Opportunity</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/KALIBAKOS-MATRONALIA-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19063" data-permalink="http://westviewnews.org/2022/05/03/matronalia-to-mothers-day/web-admin/kalibakos-matronalia-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/KALIBAKOS-MATRONALIA-MAY22.jpg" data-orig-size="600,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KALIBAKOS-MATRONALIA-MAY22" data-image-description="" data-image-caption="&lt;p&gt;JUNO PRESENTS THE GODDESS OF LOVE, Venus, with the beautiful infant Adonis. Image credit: Wikipedia.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/KALIBAKOS-MATRONALIA-MAY22-500x459.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/KALIBAKOS-MATRONALIA-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/matronalia-to-mothers-day/web-admin/">Matronalia to Mother’s Day:</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/POLON-SWIM-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19077" data-permalink="http://westviewnews.org/2022/05/03/i-swim-therefore-i-am/web-admin/polon-swim-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/POLON-SWIM-MAY22.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="POLON-SWIM-MAY22" data-image-description="" data-image-caption="&lt;p&gt;LOST LAKE. Photo by Vicki Polon.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/POLON-SWIM-MAY22-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/POLON-SWIM-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/i-swim-therefore-i-am/web-admin/">I Swim, Therefore I Am</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22-480x320.jpg 480w, http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22-500x333.jpg 500w, http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22-324x215.jpg 324w, http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="19089" data-permalink="http://westviewnews.org/2022/05/03/a-yogic-guide-to-dying/web-admin/sgammato-yogic-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22.jpg" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SGAMMATO-YOGIC-MAY22" data-image-description="" data-image-caption="&lt;p&gt;End-of-Life workshop presenters. Bottom row, left to right: Sandra Amrita Maclanahan, M.D., Swami Karunananda, Karuna Kreps, David Deva Barrett. Top row: Chandra/Jo Sgammato, Swami Chidananda, Swami Sarvaananda. Photos: courtesy of Integral Yoga.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22-500x333.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/SGAMMATO-YOGIC-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/a-yogic-guide-to-dying/web-admin/">A Yogic Guide to Dying:</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/05/SHEKDAR-ROCKEFELLER-MAY22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="19090" data-permalink="http://westviewnews.org/2022/05/03/john-rockefeller-joins-non-profit-to-cure-aids/web-admin/shekdar-rockefeller-may22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/05/SHEKDAR-ROCKEFELLER-MAY22.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHEKDAR-ROCKEFELLER-MAY22" data-image-description="" data-image-caption="&lt;p&gt;John Rockefeller joins the quest for a global cure for AIDS as the latest board member at Research Foundation to Cure AIDS. Photo courtesy of Mr. Rockefeller.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/05/SHEKDAR-ROCKEFELLER-MAY22-500x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/05/SHEKDAR-ROCKEFELLER-MAY22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/05/03/john-rockefeller-joins-non-profit-to-cure-aids/web-admin/">John Rockefeller Joins Non-Profit to Cure AIDS</a></figcaption>
                    </figure>
                                </div>
        </div>
    </div>
    
                
<div class="comments-area widget" id="comments">
	
	            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/26/jake-sinacoris-hamptons-guide/kim-p/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=jake-sinacoris-hamptons-guide#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&#038;postid=19432&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=5386d66e48&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=288f720caf56cb7039e1731bc8866630f5d2d681#parent=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

                        </div>
        </div>

    <div id="sidebar-right" class="origamiez-size-01 origamiez-size-02 pull-right">
        <div class="sidebar-right-inner clearfix widget-area" role="complementary">
	        <div id="search-2" class="widget widget_search origamiez-widget-order-0 origamiez-widget-first"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">June 2022</span></h2><div class="origamiez-widget-content clearfix"><form method="get" id="search-form" class="search-form clearfix" action="http://westviewnews.org/">                            
    <input autocomplete="off" type="text" value="" placeholder="Enter your keyword..." name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><span class="fa fa-search"></span></button>
</form>
</div></div><div id="text-3" class="widget widget_text origamiez-widget-order-1"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/subscribe/"><img loading="lazy" class="wp-image-13809 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-subscribe.png" alt="Subscribe Now" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-16" class="widget widget_text origamiez-widget-order-2"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">June 2022</span></h2><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/wp-content/uploads/2022/06/WVN_June2022-lores.pdf"><img loading="lazy" class="alignleft wp-image-14739 size-full" src="http://westviewnews.org/wp-content/uploads/2020/06/BUTTON-viewissue.png" alt="" width="235" height="152" /></a></p>
</div>
		</div></div><div id="text-4" class="widget widget_text origamiez-widget-order-3"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=DVAECAPBPQZ8C&amp;source=url"><img loading="lazy" class="wp-image-13808 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-donate.png" alt="Donate Now" width="235" height="146" /></a><img loading="lazy" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p>
</div>
		</div></div><div id="text-18" class="widget widget_text origamiez-widget-order-4"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/advertise/"><img loading="lazy" class="size-full wp-image-13814 alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-advertise-1.png" alt="" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-10" class="widget widget_text origamiez-widget-order-5"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-18710" src="http://westviewnews.org/wp-content/uploads/2022/02/WVO_Skyscraoer_Ad_300x550_2.jpg" alt="" width="300" height="550" srcset="http://westviewnews.org/wp-content/uploads/2022/02/WVO_Skyscraoer_Ad_300x550_2.jpg 300w, http://westviewnews.org/wp-content/uploads/2022/02/WVO_Skyscraoer_Ad_300x550_2-273x500.jpg 273w, http://westviewnews.org/wp-content/uploads/2022/02/WVO_Skyscraoer_Ad_300x550_2-136x250.jpg 136w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
</div>
		</div></div><div id="archives-2" class="widget widget_archive origamiez-widget-order-6 origamiez-widget-last"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Read the Archives</span></h2><div class="origamiez-widget-content clearfix">		<label class="screen-reader-text" for="archives-dropdown-2">Read the Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://westviewnews.org/2022/06/'> June 2022 </option>
	<option value='http://westviewnews.org/2022/05/'> May 2022 </option>
	<option value='http://westviewnews.org/2022/04/'> April 2022 </option>
	<option value='http://westviewnews.org/2022/03/'> March 2022 </option>
	<option value='http://westviewnews.org/2022/02/'> February 2022 </option>
	<option value='http://westviewnews.org/2022/01/'> January 2022 </option>
	<option value='http://westviewnews.org/2021/12/'> December 2021 </option>
	<option value='http://westviewnews.org/2021/11/'> November 2021 </option>
	<option value='http://westviewnews.org/2021/10/'> October 2021 </option>
	<option value='http://westviewnews.org/2021/09/'> September 2021 </option>
	<option value='http://westviewnews.org/2021/08/'> August 2021 </option>
	<option value='http://westviewnews.org/2021/07/'> July 2021 </option>
	<option value='http://westviewnews.org/2021/06/'> June 2021 </option>
	<option value='http://westviewnews.org/2021/05/'> May 2021 </option>
	<option value='http://westviewnews.org/2021/04/'> April 2021 </option>
	<option value='http://westviewnews.org/2021/03/'> March 2021 </option>
	<option value='http://westviewnews.org/2021/02/'> February 2021 </option>
	<option value='http://westviewnews.org/2021/01/'> January 2021 </option>
	<option value='http://westviewnews.org/2020/12/'> December 2020 </option>
	<option value='http://westviewnews.org/2020/11/'> November 2020 </option>
	<option value='http://westviewnews.org/2020/10/'> October 2020 </option>
	<option value='http://westviewnews.org/2020/09/'> September 2020 </option>
	<option value='http://westviewnews.org/2020/08/'> August 2020 </option>
	<option value='http://westviewnews.org/2020/07/'> July 2020 </option>
	<option value='http://westviewnews.org/2020/06/'> June 2020 </option>
	<option value='http://westviewnews.org/2020/05/'> May 2020 </option>
	<option value='http://westviewnews.org/2020/04/'> April 2020 </option>
	<option value='http://westviewnews.org/2020/03/'> March 2020 </option>
	<option value='http://westviewnews.org/2020/02/'> February 2020 </option>
	<option value='http://westviewnews.org/2020/01/'> January 2020 </option>
	<option value='http://westviewnews.org/2019/12/'> December 2019 </option>
	<option value='http://westviewnews.org/2019/11/'> November 2019 </option>
	<option value='http://westviewnews.org/2019/10/'> October 2019 </option>
	<option value='http://westviewnews.org/2019/09/'> September 2019 </option>
	<option value='http://westviewnews.org/2019/08/'> August 2019 </option>
	<option value='http://westviewnews.org/2019/07/'> July 2019 </option>
	<option value='http://westviewnews.org/2019/06/'> June 2019 </option>
	<option value='http://westviewnews.org/2019/05/'> May 2019 </option>
	<option value='http://westviewnews.org/2019/04/'> April 2019 </option>
	<option value='http://westviewnews.org/2019/03/'> March 2019 </option>
	<option value='http://westviewnews.org/2019/02/'> February 2019 </option>
	<option value='http://westviewnews.org/2019/01/'> January 2019 </option>
	<option value='http://westviewnews.org/2018/12/'> December 2018 </option>
	<option value='http://westviewnews.org/2018/11/'> November 2018 </option>
	<option value='http://westviewnews.org/2018/10/'> October 2018 </option>
	<option value='http://westviewnews.org/2018/09/'> September 2018 </option>
	<option value='http://westviewnews.org/2018/08/'> August 2018 </option>
	<option value='http://westviewnews.org/2018/07/'> July 2018 </option>
	<option value='http://westviewnews.org/2018/06/'> June 2018 </option>
	<option value='http://westviewnews.org/2018/05/'> May 2018 </option>
	<option value='http://westviewnews.org/2018/04/'> April 2018 </option>
	<option value='http://westviewnews.org/2018/03/'> March 2018 </option>
	<option value='http://westviewnews.org/2018/02/'> February 2018 </option>
	<option value='http://westviewnews.org/2018/01/'> January 2018 </option>
	<option value='http://westviewnews.org/2017/12/'> December 2017 </option>
	<option value='http://westviewnews.org/2017/11/'> November 2017 </option>
	<option value='http://westviewnews.org/2017/10/'> October 2017 </option>
	<option value='http://westviewnews.org/2017/09/'> September 2017 </option>
	<option value='http://westviewnews.org/2017/08/'> August 2017 </option>
	<option value='http://westviewnews.org/2017/07/'> July 2017 </option>
	<option value='http://westviewnews.org/2017/06/'> June 2017 </option>
	<option value='http://westviewnews.org/2017/05/'> May 2017 </option>
	<option value='http://westviewnews.org/2017/04/'> April 2017 </option>
	<option value='http://westviewnews.org/2017/03/'> March 2017 </option>
	<option value='http://westviewnews.org/2017/02/'> February 2017 </option>
	<option value='http://westviewnews.org/2017/01/'> January 2017 </option>
	<option value='http://westviewnews.org/2016/12/'> December 2016 </option>
	<option value='http://westviewnews.org/2016/11/'> November 2016 </option>
	<option value='http://westviewnews.org/2016/10/'> October 2016 </option>
	<option value='http://westviewnews.org/2016/09/'> September 2016 </option>
	<option value='http://westviewnews.org/2016/08/'> August 2016 </option>
	<option value='http://westviewnews.org/2016/07/'> July 2016 </option>
	<option value='http://westviewnews.org/2016/06/'> June 2016 </option>
	<option value='http://westviewnews.org/2016/05/'> May 2016 </option>
	<option value='http://westviewnews.org/2016/04/'> April 2016 </option>
	<option value='http://westviewnews.org/2016/03/'> March 2016 </option>
	<option value='http://westviewnews.org/2016/02/'> February 2016 </option>
	<option value='http://westviewnews.org/2016/01/'> January 2016 </option>
	<option value='http://westviewnews.org/2015/12/'> December 2015 </option>
	<option value='http://westviewnews.org/2015/11/'> November 2015 </option>
	<option value='http://westviewnews.org/2015/10/'> October 2015 </option>
	<option value='http://westviewnews.org/2015/09/'> September 2015 </option>
	<option value='http://westviewnews.org/2015/08/'> August 2015 </option>
	<option value='http://westviewnews.org/2015/07/'> July 2015 </option>
	<option value='http://westviewnews.org/2015/06/'> June 2015 </option>
	<option value='http://westviewnews.org/2015/05/'> May 2015 </option>
	<option value='http://westviewnews.org/2015/04/'> April 2015 </option>
	<option value='http://westviewnews.org/2015/03/'> March 2015 </option>
	<option value='http://westviewnews.org/2015/02/'> February 2015 </option>
	<option value='http://westviewnews.org/2015/01/'> January 2015 </option>
	<option value='http://westviewnews.org/2014/12/'> December 2014 </option>
	<option value='http://westviewnews.org/2014/11/'> November 2014 </option>
	<option value='http://westviewnews.org/2014/09/'> September 2014 </option>
	<option value='http://westviewnews.org/2014/08/'> August 2014 </option>
	<option value='http://westviewnews.org/2014/07/'> July 2014 </option>
	<option value='http://westviewnews.org/2014/06/'> June 2014 </option>
	<option value='http://westviewnews.org/2014/05/'> May 2014 </option>
	<option value='http://westviewnews.org/2014/04/'> April 2014 </option>
	<option value='http://westviewnews.org/2014/03/'> March 2014 </option>
	<option value='http://westviewnews.org/2014/02/'> February 2014 </option>
	<option value='http://westviewnews.org/2014/01/'> January 2014 </option>
	<option value='http://westviewnews.org/2013/12/'> December 2013 </option>
	<option value='http://westviewnews.org/2013/11/'> November 2013 </option>
	<option value='http://westviewnews.org/2013/10/'> October 2013 </option>
	<option value='http://westviewnews.org/2013/09/'> September 2013 </option>
	<option value='http://westviewnews.org/2013/08/'> August 2013 </option>
	<option value='http://westviewnews.org/2013/07/'> July 2013 </option>
	<option value='http://westviewnews.org/2013/06/'> June 2013 </option>
	<option value='http://westviewnews.org/2013/05/'> May 2013 </option>
	<option value='http://westviewnews.org/2013/04/'> April 2013 </option>
	<option value='http://westviewnews.org/2013/03/'> March 2013 </option>
	<option value='http://westviewnews.org/2013/02/'> February 2013 </option>
	<option value='http://westviewnews.org/2013/01/'> January 2013 </option>
	<option value='http://westviewnews.org/2012/12/'> December 2012 </option>
	<option value='http://westviewnews.org/2012/11/'> November 2012 </option>
	<option value='http://westviewnews.org/2012/10/'> October 2012 </option>
	<option value='http://westviewnews.org/2012/09/'> September 2012 </option>
	<option value='http://westviewnews.org/2012/08/'> August 2012 </option>
	<option value='http://westviewnews.org/2012/07/'> July 2012 </option>
	<option value='http://westviewnews.org/2012/06/'> June 2012 </option>
	<option value='http://westviewnews.org/2012/05/'> May 2012 </option>
	<option value='http://westviewnews.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>        </div>
    </div>

<div class="clearfix"></div>
</div> <!-- end #origamiez-body > container > #origamiez-boby-inner -->
</div> <!-- end #origamiez-body-->
<footer id="origamiez-footer" class="clearfix">                
    
        
    <div id="origamiez-footer-end" class="clearfix">                                        
        <div class=" clearfix">
            
                <div id="origamiez-footer-copyright" class="pull-left">
        Copyright © WestView News    </div>
        </div>
    </div>          
</footer>
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_26 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide&amp;linkname=Jake%20Sinacori%26%23039%3Bs%20Hamptons%20Guide%20-%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/modernizr.js' id='origamiez_modernizr-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/bootstrap.js' id='origamiez_bootstrap-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/hoverIntent.js' id='origamiez_hoverIntent-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.easing.js' id='origamiez_jquery-easing-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.fitvids.js' id='origamiez_jquery-fitvids-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.navgoco.js' id='origamiez_jquery-navgoco-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.poptrox.js' id='origamiez_jquery-poptrox-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.transit.js' id='origamiez_jquery-transit-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/owl.carousel.js' id='origamiez_jquery-owl-carousel-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/slidebars.js' id='origamiez_jquery-slidebars-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/superfish.js' id='origamiez_jquery-superfish-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.match-height.js' id='origamiez_jquery-jquery.match-height-js'></script>
<script type='text/javascript' id='origamiez_origamiez-init-js-extra'>
/* <![CDATA[ */
var origamiez_vars = {"info":{"home_url":"http:\/\/westviewnews.org","template_uri":"http:\/\/westviewnews.org\/wp-content\/themes\/origamiez","affix":""},"config":{"is_enable_lightbox":1,"is_enable_convert_flat_menus":1,"is_use_gallery_popup":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/origamiez.init.js' id='origamiez_origamiez-init-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"http:\/\/westviewnews.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/westviewnews.org\/wp-admin\/admin-ajax.php","nonce":"d481524ad5","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/westviewnews.org\/wp-login.php?redirect_to=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1' id='jetpack-carousel-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=19432&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=5386d66e48&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=288f720caf56cb7039e1731bc8866630f5d2d681#parent=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=19432&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=5386d66e48&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=288f720caf56cb7039e1731bc8866630f5d2d681#parent=http%3A%2F%2Fwestviewnews.org%2F2022%2F06%2F26%2Fjake-sinacoris-hamptons-guide%2Fkim-p%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Djake-sinacoris-hamptons-guide";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'94465935',post:'19432',tz:'-4',srv:'westviewnews.org'} ]);
	_stq.push([ 'clickTrackerInit', '94465935', '19432' ]);
</script>
<div class="close"></body>
</html>
