<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://westviewnews.org/xmlrpc.php">                  
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>December: A Remarkable Month in a Remarkable Year - WESTVIEW NEWS</title>
	<link rel="canonical" href="http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="December: A Remarkable Month in a Remarkable Year - WESTVIEW NEWS" />
	<meta property="og:description" content="By Gordon Hughes What a way to end a year. Due to the persistence of COVID, it’s changes and ups and downs may make this column more or less factual and timely. There are three Broadway musicals that I am involved with that are now up and running, three tiles in a mosaic of new" />
	<meta property="og:url" content="http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/" />
	<meta property="og:site_name" content="WESTVIEW NEWS" />
	<meta property="article:publisher" content="https://www.facebook.com/WestViewNewspaper/?fref=ts" />
	<meta property="article:published_time" content="2022-01-08T23:25:28+00:00" />
	<meta property="og:image" content="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Web Admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westviewnews.org/#organization","name":"WestView News","url":"https://westviewnews.org/","sameAs":["https://www.facebook.com/WestViewNewspaper/?fref=ts","https://www.instagram.com/westviewnews/?hl=en"],"logo":{"@type":"ImageObject","@id":"https://westviewnews.org/#logo","inLanguage":"en-US","url":"http://westviewnews.org/wp-content/uploads/2020/04/WestViewBanner2-copy.jpg","contentUrl":"http://westviewnews.org/wp-content/uploads/2020/04/WestViewBanner2-copy.jpg","width":600,"height":118,"caption":"WestView News"},"image":{"@id":"https://westviewnews.org/#logo"}},{"@type":"WebSite","@id":"https://westviewnews.org/#website","url":"https://westviewnews.org/","name":"WESTVIEW NEWS","description":"Community news publication","publisher":{"@id":"https://westviewnews.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://westviewnews.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#primaryimage","inLanguage":"en-US","url":"http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png","contentUrl":"http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png","width":512,"height":512},{"@type":"WebPage","@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#webpage","url":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/","name":"December: A Remarkable Month in a Remarkable Year - WESTVIEW NEWS","isPartOf":{"@id":"https://westviewnews.org/#website"},"primaryImageOfPage":{"@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#primaryimage"},"datePublished":"2022-01-08T23:25:28+00:00","dateModified":"2022-01-08T23:25:28+00:00","breadcrumb":{"@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/"]}]},{"@type":"BreadcrumbList","@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://westviewnews.org/"},{"@type":"ListItem","position":2,"name":"This Month on WestView News","item":"https://westviewnews.org/this-month-on-westview-news/"},{"@type":"ListItem","position":3,"name":"December: A Remarkable Month in a Remarkable Year"}]},{"@type":"Article","@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#article","isPartOf":{"@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#webpage"},"author":{"@id":"https://westviewnews.org/#/schema/person/dc6678fd2d6e6407c70a73c02af8ab09"},"headline":"December: A Remarkable Month in a Remarkable Year","datePublished":"2022-01-08T23:25:28+00:00","dateModified":"2022-01-08T23:25:28+00:00","mainEntityOfPage":{"@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#webpage"},"wordCount":421,"commentCount":0,"publisher":{"@id":"https://westviewnews.org/#organization"},"image":{"@id":"http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#primaryimage"},"thumbnailUrl":"http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png","keywords":["January 2022"],"articleSection":["Articles"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/#respond"]}]},{"@type":"Person","@id":"https://westviewnews.org/#/schema/person/dc6678fd2d6e6407c70a73c02af8ab09","name":"Web Admin","image":{"@type":"ImageObject","@id":"https://westviewnews.org/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/48962576a664c3d23743f30426bbd1c9?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/48962576a664c3d23743f30426bbd1c9?s=96&d=mm&r=g","caption":"Web Admin"},"url":"http://westviewnews.org/author/web-admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Feed" href="http://westviewnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Comments Feed" href="http://westviewnews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; December: A Remarkable Month in a Remarkable Year Comments Feed" href="http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-153070422-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westviewnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='http://westviewnews.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://westviewnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://westviewnews.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westviewnews.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_font-awesome-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-navgoco-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-poptrox-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.poptrox.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-carousel-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-transitions-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-slidebars-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/slidebars.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-superfish-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_style-css'  href='http://westviewnews.org/wp-content/themes/origamiez/style.css' type='text/css' media='all' />
<style id='origamiez_style-inline-css' type='text/css'>
#origamiez-header-top {
    padding-top: 10px;
    padding-bottom: 10px;
}
body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
    text-align: left;
}
element.style {
}

p.metadata .metadata-author, p.metadata .metadata-categories, p.metadata .metadata-comment, p.metadata .metadata-date, p.metadata .metadata-views, p.metadata .metadata-divider {
    font-size: 16px;
    font-style: italic;
}
p {text-align:justify;}

.wp-caption-text {margin: 5px;}
 .wp-caption {margin-bottom: 10px;}
br {
   display: block;
   margin: 10px 0;
}

</style>
<link rel='stylesheet' id='origamiez_responsive-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_color-css'  href='http://westviewnews.org/wp-content/themes/origamiez/skin/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%26subset%3Dlatin%2Cvietnamese%7CNoto+Sans%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Cvietnamese%7CJosefin%2BSlab%3A400%2C400italic%2C700italic%2C700&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_typography-css'  href='http://westviewnews.org/wp-content/themes/origamiez/typography/default.css' type='text/css' media='all' />
<style id='origamiez_typography-inline-css' type='text/css'>
body {font-family: Times New Roman, sans-serif;}
body {font-size: 22px;}
body {font-style: normal;}
body {font-weight: normal;}
body {line-height: 28px;}
#main-menu a {font-weight: bold;}
h2.widget-title {font-family: Times New Roman, sans-serif;}
h2.widget-title {font-size: 17px;}
h1 {font-family: Times New Roman, sans-serif;}
h1 {font-size: 33px;}
h1 {font-style: normal;}
h1 {font-weight: bolder;}
h1 {line-height: 36px;}
h2 {font-family: Georgia;}
h3 {font-family: Times New Roman, sans-serif;}
h3 {font-size: 25px;}
h3 {font-weight: bold;}
h3 {line-height: 28px;}
h6 {font-family: Georgia;}
h6 {font-size: 24px;}
h6 {font-style: normal;}
h6 {font-weight: bold;}
h6 {line-height: 30px;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://westviewnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/westviewnews.org","hash_tracking":"false","ua":"UA-153070422-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"1a19120d74","debug":"","permalink":"http:\/\/westviewnews.org\/2022\/01\/08\/december-a-remarkable-month-in-a-remarkable-year\/web-admin\/","title":"December: A Remarkable Month in a Remarkable Year","thumbnail":"http:\/\/westviewnews.org\/wp-content\/uploads\/2018\/10\/cropped-icon-2.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="http://westviewnews.org/wp-json/" /><link rel="alternate" type="application/json" href="http://westviewnews.org/wp-json/wp/v2/posts/18459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westviewnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westviewnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p6omU7-4NJ' />
<link rel="alternate" type="application/json+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<html><img src="http://westviewnews.org/wp-content/uploads/2021/12/9_Barrow_6H_21360345_web-banner-ad_Cuker.jpeg" alt="Barrow 6H web banner ad" style="max-width:100%;></html><link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table, th, td {
	border: 1px solid black;
}

body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
	text-align: left;
}</style>    </head>

    <body class="post-template-default single single-post postid-18459 single-format-standard origamiez-layout-right-sidebar origamiez-layout-single without_bg_slides origamiez-boxer origamiez-skin-default origamiez-header-style-left-right origamiez-single-post-two-cols">
<center></center>             
        <div class="container">        
            <div class="sb-slidebar sb-left sb-width-custom" data-sb-width="260px">
    <ul id="mobile-menu" class="clearfix"><li id="menu-item-2561" class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li id="menu-item-2554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li id="menu-item-2559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li id="menu-item-2557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li id="menu-item-2553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li id="menu-item-2560" class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>    </div>
    
        <div id="sb-site" >                 

            <header id="origamiez-header">     
                
<div id="origamiez-top-bar">
	
	<div id="origamiez-top-bar-inner"
		class=" clearfix">
		
		<div class="row">
						
              	<div class="origamiez-top-bar-col-left col-xs-12 col-sm-8">
	        	<nav id="top-nav" class="clearfix"><ul id="top-menu" class="hide-only-screen-and-max-width-639 clearfix"><li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home origamiez-menuitem-first menu-item-4552"><a href="http://westviewnews.org/">Front Page</a></li>
<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://westviewnews.org/about/">About Us</a></li>
<li id="menu-item-4554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4554"><a href="http://westviewnews.org/subscribe/">Subscribe</a></li>
<li id="menu-item-4555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4555"><a href="http://westviewnews.org/advertise/">Advertise</a></li>
<li id="menu-item-4556" class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-4556"><a href="http://westviewnews.org/extra/">EXTRA</a></li>
</ul></nav>          </div>
         					
			

			
		</div>

	</div>

</div>

                
                <div id="origamiez-header-top" class="origamiez-header-left-right">
    <div class=" clearfix">  
                <div id="origamiez-logo" class="pull-left">
            <a id="site-home-link" href="http://westviewnews.org" title="WESTVIEW NEWS">
                                <img id="site-logo" class="img-responsive" src="http://westviewnews.org/wp-content/uploads/2020/02/crop-WestViewBanner2-2.jpg" alt="WESTVIEW NEWS">
                        </a>
        </div> <!-- end: logo -->                        

            </div>
</div>    
                                    <div id="origamiez-header-bottom" class="clearfix">                                                            
                        <nav id="main-nav">
                            <div id="origamiez-mobile-wrap" class="clearfix">                            
                                <span id="origamiez-mobile-menu-icon" class="origamiez-mobile-icon sb-toggle-left"><span class="fa fa-bars"></span><span>Menu</span></span>                            
                            </div>
                                
                            <div id="main-nav-inner" class="">
                                <ul id="main-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>  
                            </div>
                        </nav><!-- end: main-nav-->                
                    </div> <!-- end: header-bottom -->
                            </header>

            <div id="origamiez-body" class=" clearfix">
                <div id="origamiez-body-inner" class="clearfix">
                    
<div id="sidebar-center" class="origamiez-size-01 pull-left">

    <div class="breadcrumb">&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westviewnews.org/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/"><span itemprop="title">December: A Remarkable Month in a Remarkable Year</span></a></span></div>
            <div class="clearfix"></div>

        <div id="sidebar-center-bottom" class="row clearfix">
                            <article id="origamiez-post-wrap" class="clearfix post-18459 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-january-2022 origamiez-first-post">

                    <h1 class="entry-title">December: A Remarkable Month in a Remarkable Year</h1>

                    <p class="metadata clearfix">
                        <span class="vcard author hidden"><span class="fn">Web Admin</span></span>
                                                    <time class="updated metadata-date" 
	datetime="2022-01-08 23:25:28">
  <i class="fa fa-calendar-o"></i>
  01/08/2022</time>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                        
                                                    <span class="metadata-categories">
    <i class="fa fa-book"></i>
    <a href="http://westviewnews.org/articles/" rel="category tag">Articles</a></span>                                            
                    </p>

                    
                    <div class="entry-content clearfix">
                        <p><span style="font-weight: 400;">By Gordon Hughes</span></p>
<p><span style="font-weight: 400;">What a way to end a year. Due to the persistence of COVID, it’s changes and ups and downs may make this column more or less factual and timely.</span></p>
<p><span style="font-weight: 400;">There are three Broadway musicals that I am involved with that are now up and running, three tiles in a mosaic of new and old shows back up on the Great White Way. Broadway is back! On the other hand, there is the return of COVID-19 hovering over the city once again. There are old and updated protocols being put in place to combat the pandemic. Both the governor and mayor of New York State and New York City have reintroduced these protocols to protect and fight the variant. One step forward one step back.</span></p>
<p><span style="font-weight: 400;">Now, I have been attending a number of Christmas gatherings and they have been more fun than I can remember. It’s been almost two years since folks have seen one another. Friends and relatives are so excited to be reunited. With the new Omicron variant, greetings can run the gambit of hugs to fist bumps to simple waves. Still, there is joy in the air. The city itself is decorated in a festive fashion. The Theatre District is aglow with almost forgotten lights. Of course, Rockefeller Center is a blaze of color with the return of the ice skaters. But if you really want to feel the holiday spirit, walk the streets of the West Village. The stoops on the brownstones are so much fun, now more elaborately decorated than I can remember. Of course, there are the Christmas trees for sale on the corners and the unique Village shops with fun and different gifts for sale. Toys, clothing, and all kinds of antiques. Pop-up stores have appeared, filling up the open spaces. Then there are the restaurants; the summer gazebos for outdoor dining have been converted into winter igloos and they are packed. So, all this said New York is back. Broadway is back. The West Village is back with a vengeance. December is a great window of reflection of the year and a great way to welcome in 2022. Really, it can only get better. Happy Holidays and best in the New Year.</span></p>
<p><span style="font-weight: 400;">Using amazing true-life stories and scientific research, this book demonstrates that making time to connect is the most productive thing we can do to thrive at home or at work.</span></p>
<p><span style="font-weight: 400;">Available online or ask for it in your local bookstore.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/" data-a2a-title="December: A Remarkable Month in a Remarkable Year"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="http://westviewnews.org/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                    </div>

                    
                    
                </article>

                
                
                        <div id="origamiez-post-adjacent">
            <div class="row clearfix">
                                    <div class="col-sm-6 origamiez-post-adjacent-prev">
                        <p class="direction">
                            <a href="http://westviewnews.org/2022/01/08/we-told-you-so/web-admin/" title="We Told You So!">
                                                                    <span class="fa fa-angle-double-left"></span>&nbsp;Previous Post                                                            </a>
                        </p>

                                                    <h4><a href="http://westviewnews.org/2022/01/08/we-told-you-so/web-admin/">We Told You So!</a></h4>
                        
                        
                    </div>
                                                    <div class="col-sm-6 origamiez-post-adjacent-next">
                        <p class="direction">
                            <a href="http://westviewnews.org/2022/01/08/war-games/web-admin/" title="War Games">
                                                                    Next Post&nbsp;<span class="fa fa-angle-double-right"></span>
                                                                                    

                            </a>
                        </p>

                                                    <h4><a href="http://westviewnews.org/2022/01/08/war-games/web-admin/">War Games</a></h4>
                        
                                            </div>
                            </div>
        </div>
        
                
                    <div id="origamiez-post-related" class="widget">
        <h2 class="widget-title clearfix">
            <span class="widget-title-text pull-left">Related Articles</span>  
            <span class="pull-right owl-custom-pagination fa fa-angle-right origamiez-transition-all"></span>
            <span class="pull-right owl-custom-pagination fa fa-angle-left origamiez-transition-all"></span>
        </h2>

        <div class="origamiez-widget-content clearfix">
            <div class="owl-carousel owl-theme">
                                    <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18365" data-permalink="http://westviewnews.org/2022/01/08/ilene-reids-the-sounds-around-the-house/web-admin/hirsch-sounds-jan22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HIRSCH-SOUNDS-JAN22-1" data-image-description="" data-image-caption="&lt;p&gt;CANCIONES DE NAVIDAD at the Lucille Lortel Theater in December 2021. (left to right) Jaime Lozano, Florencia Cuenca, Marina Pires Mauricio Martínez and Cedric Leiba, Jr. Photo by Hannah Reimann.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/14/culture-cuisine/kim-p/">Culture &#038; Cuisine</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/holy-hudson-the-blessing-of-the-waters-in-hudson-river-park/web-admin/">Holy Hudson! The Blessing of the Waters in Hudson River Park</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22-480x320.jpg 480w, http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22-500x333.jpg 500w, http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22-324x216.jpg 324w, http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="18358" data-permalink="http://westviewnews.org/2022/01/08/essential-oils-for-wintertime/web-admin/selectionofessentialoilswithherbsandflowersinthe/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Selection of essential oils, with herbs and flowers in the background&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Selection,Of,Essential,Oils,,With,Herbs,And,Flowers,In,The&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Selection,Of,Essential,Oils,,With,Herbs,And,Flowers,In,The" data-image-description="" data-image-caption="&lt;p&gt;ESSENTIAL OILS PROVIDE A WONDERFUL SUPPLEMENT to your health care regimen. Photo by Madeleine Steinbach.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22-500x333.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/CONSTANTINO-OILS-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/essential-oils-for-wintertime/web-admin/">Essential Oils for Wintertime</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18365" data-permalink="http://westviewnews.org/2022/01/08/ilene-reids-the-sounds-around-the-house/web-admin/hirsch-sounds-jan22-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HIRSCH-SOUNDS-JAN22-1" data-image-description="" data-image-caption="&lt;p&gt;CANCIONES DE NAVIDAD at the Lucille Lortel Theater in December 2021. (left to right) Jaime Lozano, Florencia Cuenca, Marina Pires Mauricio Martínez and Cedric Leiba, Jr. Photo by Hannah Reimann.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/HIRSCH-SOUNDS-JAN22-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/ilene-reids-the-sounds-around-the-house/web-admin/">Ilene Reid’s The Sounds Around The House</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/REIMANN-PIANO-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18404" data-permalink="http://westviewnews.org/2022/01/08/film-review-piano-lessons-the-life-and-art-of-german-diez/web-admin/reimann-piano-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/REIMANN-PIANO-JAN22.jpg" data-orig-size="600,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="REIMANN-PIANO-JAN22" data-image-description="" data-image-caption="&lt;p&gt;German Diez performing in the 1940’s.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/REIMANN-PIANO-JAN22-500x368.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/REIMANN-PIANO-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/film-review-piano-lessons-the-life-and-art-of-german-diez/web-admin/">Film Review &#8211; Piano Lessons: The Life and Art of German Diez</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/HEIDE-FILMS-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18363" data-permalink="http://westviewnews.org/2022/01/08/whitney-museum-of-american-art-celebrates-publication-of-big-book-of-andy-warhol-films/web-admin/heide-films-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/HEIDE-FILMS-JAN22.jpg" data-orig-size="600,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HEIDE-FILMS-JAN22" data-image-description="" data-image-caption="&lt;p&gt;ACTOR DEVEREN BOOKWALTER in 1964 film Blowjob on the cover of The Films of Andy Warhol Catalogue Raisonne, Vol. II. Photo courtesy Whitney Museum.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/HEIDE-FILMS-JAN22-413x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/HEIDE-FILMS-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/whitney-museum-of-american-art-celebrates-publication-of-big-book-of-andy-warhol-films/web-admin/">Whitney Museum of American Art Celebrates Publication of Big Book of Andy Warhol Films</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/GOLDBERG-TOMATO-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18362" data-permalink="http://westviewnews.org/2022/01/08/are-your-organic-tomatoes-truly-organic/web-admin/goldberg-tomato-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/GOLDBERG-TOMATO-JAN22.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GOLDBERG-TOMATO-JAN22" data-image-description="" data-image-caption="&lt;p&gt;INCREASINGLY, A MAJORITY OF ORGANIC TOMATOES sold nationwide are grown in plastic buckets of water, called hydroponics, which is problematic when certifying them as organic. Photo by Max Goldberg.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/GOLDBERG-TOMATO-JAN22-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/GOLDBERG-TOMATO-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/are-your-organic-tomatoes-truly-organic/web-admin/">Are Your Organic Tomatoes Truly ‘Organic’?</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/DOEBRICH-HEALTHY-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18360" data-permalink="http://westviewnews.org/2022/01/08/tips-for-starting-the-new-year-healthy/web-admin/doebrich-healthy-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/DOEBRICH-HEALTHY-JAN22.jpg" data-orig-size="600,637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOEBRICH-HEALTHY-JAN22" data-image-description="" data-image-caption="&lt;p&gt;EATING SEAFOOD like salmon (above) is a great way to get healthy omega-3 fatty acids into your diet. Photo: Paula Doebrich.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/DOEBRICH-HEALTHY-JAN22-471x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/DOEBRICH-HEALTHY-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/tips-for-starting-the-new-year-healthy/web-admin/">Tips for Starting the New Year Healthy</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/PARADISO-THEATRES-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18403" data-permalink="http://westviewnews.org/2022/01/08/the-lost-movie-theaters/web-admin/paradiso-theatres-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/PARADISO-THEATRES-JAN22.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PARADISO-THEATRES-JAN22" data-image-description="" data-image-caption="&lt;p&gt;EVEN WITH CONSTRUCTION SCAFFOLDING AROUND IT, we must support this gem of a theater. The Cinema Village is the oldest continuously running art theater in Manhattan. Spiderman on the marquee with ticket prices $8 for students, children and seniors! Photo by Alexandros Sokratous.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/PARADISO-THEATRES-JAN22-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/PARADISO-THEATRES-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/the-lost-movie-theaters/web-admin/">The Lost Movie Theaters</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/PACIFICO-GRANDMA-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18389" data-permalink="http://westviewnews.org/2022/01/08/grandmas-arms/web-admin/pacifico-grandma-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/PACIFICO-GRANDMA-JAN22.jpg" data-orig-size="600,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HL-2280DW&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636409117&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PACIFICO-GRANDMA-JAN22" data-image-description="" data-image-caption="&lt;p&gt;Above my ancestor altar is a picture of my mother, Dorothy Eloise McDonald, and her mother, Virginia “Virgie” Mansfield McDonald, standing next to a mule. Before going to sleep, as part of my gratitude practice, I give thanks to my ancestors for the gifts of life and love. I begin with my mother and grandmother and end with “all my grandmothers all the way back to Eve.” Photo: Courtesy of McDonald family.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/PACIFICO-GRANDMA-JAN22-500x357.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/PACIFICO-GRANDMA-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/grandmas-arms/web-admin/">Grandma’s Arms</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/the-impact-of-technology-on-our-relationships-and-values/web-admin/">The Impact of Technology on Our Relationships and Values</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/HODGES-GAMES-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18366" data-permalink="http://westviewnews.org/2022/01/08/war-games/web-admin/hodges-games-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/HODGES-GAMES-JAN22.jpg" data-orig-size="600,803" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1639998896&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HODGES-GAMES-JAN22" data-image-description="" data-image-caption="&lt;p&gt;SADDLE SORES. Photo courtesy of Jeff Hodges.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/HODGES-GAMES-JAN22-374x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/HODGES-GAMES-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/war-games/web-admin/">War Games</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/we-told-you-so/web-admin/">We Told You So!</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/the-biological-basis-of-homosexuality/web-admin/">The Biological Basis of Homosexuality</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/assisted-living-in-the-time-of-covid/web-admin/">Assisted Living in the Time of COVID</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2022/01/LOUGHNEY-TALKIN-JAN22-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18370" data-permalink="http://westviewnews.org/2022/01/08/talkin-new-york/web-admin/loughney-talkin-jan22/" data-orig-file="http://westviewnews.org/wp-content/uploads/2022/01/LOUGHNEY-TALKIN-JAN22.jpg" data-orig-size="600,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.038461538461538&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LOUGHNEY-TALKIN-JAN22" data-image-description="" data-image-caption="&lt;p&gt;AUTHOR KIERAN LOUGHNEY joins his twin brother for Bob Dylan’s show at The Beacon, November 2021. Photo courtesy of K. Loughney.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2022/01/LOUGHNEY-TALKIN-JAN22-500x347.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2022/01/LOUGHNEY-TALKIN-JAN22.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/talkin-new-york/web-admin/">Talkin’ New York</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/love-letters-to-a-small-town-reflections-on-michael-minichiellos-new-book-west-village-originals/web-admin/">Love Letters to a Small Town: Reflections on Michael Minichiello’s New Book, West Village Originals</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2022/01/08/a-tidal-wave-of-covid-diagnoses-in-children/web-admin/">A Tidal Wave of COVID Diagnoses in Children</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/Tinsel_BrindaGuha_V3-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18317" data-permalink="http://westviewnews.org/2021/12/15/invocation-a-holiday-summoning/kim-p/tinsel_brindaguha_v3/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/Tinsel_BrindaGuha_V3.jpg" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tinsel_BrindaGuha_V3" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/Tinsel_BrindaGuha_V3-500x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/Tinsel_BrindaGuha_V3.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/15/invocation-a-holiday-summoning/kim-p/">Invocation—A holiday summoning</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/messiah-in-manhattan/web-admin/">Messiah in Manhattan</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/HUGHES-SONG-DEC21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18167" data-permalink="http://westviewnews.org/2021/12/04/singular-sensation-more-than-a-song/web-admin/hughes-song-dec21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/HUGHES-SONG-DEC21.jpg" data-orig-size="600,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637691349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HUGHES-SONG-DEC21" data-image-description="" data-image-caption="&lt;p&gt;SINGULAR SENSATION, A NIGHT OF BROADWAY STORIES: Gordon Hughes, left, and Michael Reidel at the New York Union League Club. Photo by Helen Rella.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/HUGHES-SONG-DEC21-370x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/HUGHES-SONG-DEC21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/singular-sensation-more-than-a-song/web-admin/">Singular Sensation; More Than a Song</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/REIMANN-WALLSE-DEC21-2-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18188" data-permalink="http://westviewnews.org/2021/12/04/oh-bring-us-a-figgy-martin-wallse-next-door/web-admin/reimann-wallse-dec21-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/REIMANN-WALLSE-DEC21-2.jpg" data-orig-size="600,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REIMANN-WALLSE-DEC21-2" data-image-description="" data-image-caption="&lt;p&gt;THE ARTISTIC INTERIOR of Wallsé Next Door. Photos by Matthew Neele.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/REIMANN-WALLSE-DEC21-2-400x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/REIMANN-WALLSE-DEC21-2.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/oh-bring-us-a-figgy-martin-wallse-next-door/web-admin/">Oh, Bring Us a Figgy Martin: Wallsé Next Door</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/REVLAND-ALONE-DEC21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18190" data-permalink="http://westviewnews.org/2021/12/04/behind-the-mask-living-alone-in-the-epicenter/web-admin/revland-alone-dec21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/REVLAND-ALONE-DEC21.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628552333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REVLAND-ALONE-DEC21" data-image-description="" data-image-caption="&lt;p&gt;When do I get my life back?: the author in limbo with no end in sight. Photo credit: Kate Walter.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/REVLAND-ALONE-DEC21-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/REVLAND-ALONE-DEC21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/behind-the-mask-living-alone-in-the-epicenter/web-admin/">Behind the Mask: Living Alone in the Epicenter</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/PARADISO-DIGITAL-DEC21-3-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18184" data-permalink="http://westviewnews.org/2021/12/04/the-digital-age-or-the-end-of-the-world-as-we-know-it-3/web-admin/paradiso-digital-dec21-3/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/PARADISO-DIGITAL-DEC21-3.jpg" data-orig-size="600,1008" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G991U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.4&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PARADISO-DIGITAL-DEC21-3" data-image-description="" data-image-caption="&lt;p&gt;My Iphone was sick. I took it to Verizon and they gave it a band aid. They said it had a stroke. Photo by Anthony Paradiso.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/PARADISO-DIGITAL-DEC21-3-298x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/PARADISO-DIGITAL-DEC21-3.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/the-digital-age-or-the-end-of-the-world-as-we-know-it-3/web-admin/">The Digital Age or The End of the World as We Know It</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/RUSSELL-LOVE-DEC21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18191" data-permalink="http://westviewnews.org/2021/12/04/change-your-patterns-that-dont-work/web-admin/img_2892-1-jpg/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/RUSSELL-LOVE-DEC21.jpg" data-orig-size="600,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;IMG_2892 (1).jpg&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2892 (1).jpg" data-image-description="" data-image-caption="&lt;p&gt;R.D. LAING &#038; ME: LESSONS IN LOVE, a book by Roberta Russell and R.D. Laing. Photo courtesy of Roberta Russell.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/RUSSELL-LOVE-DEC21-335x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/RUSSELL-LOVE-DEC21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/change-your-patterns-that-dont-work/web-admin/">LIFETALK with Roberta Russell: Change Your Patterns That Don’t Work</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/4000-giant-sized-5g-antennas-proposed-for-nyc-opposition-grows/web-admin/">4,000 Giant-Sized 5G Antennas Proposed for NYC; Opposition Grows</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/is-b-corp-losing-its-credibility/web-admin/">Is B Corp Losing its Credibility?</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/RFTCA-ad-432x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18290" data-permalink="http://westviewnews.org/2021/12/04/if-anyone-can-put-an-aids-cure-together-it-will-be-you/web-admin/rftca-ad-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/RFTCA-ad.jpg" data-orig-size="432,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RFTCA-ad" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/RFTCA-ad-392x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/RFTCA-ad.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/04/if-anyone-can-put-an-aids-cure-together-it-will-be-you/web-admin/">If Anyone Can Put an AIDS Cure Together, it Will Be You!!</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/HODGES-DOG-DEC21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18166" data-permalink="http://westviewnews.org/2021/12/03/dog-days/web-admin/hodges-dog-dec21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/HODGES-DOG-DEC21.jpg" data-orig-size="600,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot S120&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508233766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HODGES-DOG-DEC21" data-image-description="" data-image-caption="&lt;p&gt;ONLY WITH ADULT SUPERVISION. Photo courtesy of Jeff Hodges.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/HODGES-DOG-DEC21-472x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/HODGES-DOG-DEC21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/03/dog-days/web-admin/">Dog Days</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/KALIABAKOS-CHRISTMAS-DEC21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18169" data-permalink="http://westviewnews.org/2021/12/03/the-kallikantzaroi-who-stole-christmas/web-admin/kaliabakos-christmas-dec21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/KALIABAKOS-CHRISTMAS-DEC21.jpg" data-orig-size="600,1082" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KALIABAKOS-CHRISTMAS-DEC21" data-image-description="" data-image-caption="&lt;p&gt;THIS PAINTING, above, depicts the mischievous intentions of a sneaky Kallikantzaros, or Christmas goblin.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/KALIABAKOS-CHRISTMAS-DEC21-277x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/KALIABAKOS-CHRISTMAS-DEC21-568x1024.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/03/the-kallikantzaroi-who-stole-christmas/web-admin/">The Kallikantzaroi Who Stole Christmas</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/03/super-hero-xv-a-grand-way-to-pay-a-bill/web-admin/">Super Hero XV: A Grand Way to Pay a Bill</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/HEIDE-BOBBY-DEC21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18165" data-permalink="http://westviewnews.org/2021/12/03/jersey-boy-bobby-in-ww-ii/web-admin/heide-bobby-dec21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/HEIDE-BOBBY-DEC21.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0099009900990099&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HEIDE-BOBBY-DEC21" data-image-description="" data-image-caption="&lt;p&gt;REMEMBER PEARL HARBOR V FOR VICTORY—buy defense stamps and bonds: lithographed enamel on metal store sign from Pillsbury Flour Mills Company ca. 1942. Photo by Kari Prisco from private collection.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/HEIDE-BOBBY-DEC21-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/HEIDE-BOBBY-DEC21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/03/jersey-boy-bobby-in-ww-ii/web-admin/">Jersey Boy Bobby in WW II</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/GILMAN-HARBOR-DEC21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18162" data-permalink="http://westviewnews.org/2021/12/03/pearl-harbor-baby/web-admin/gilman-harbor-dec21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/GILMAN-HARBOR-DEC21.jpg" data-orig-size="600,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GILMAN-HARBOR-DEC21" data-image-description="" data-image-caption="&lt;p&gt;THE PEARL HARBOR BABY: John Gilman on the beach at Waikiki during World War II. Photo courtesy John Gilman&#8217;s personal collection.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/GILMAN-HARBOR-DEC21-500x279.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/GILMAN-HARBOR-DEC21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/03/pearl-harbor-baby/web-admin/">Pearl Harbor Baby</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/12/MINTZ-ORGANIZE-DEC21-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18176" data-permalink="http://westviewnews.org/2021/12/03/progressives-organize-to-impact-elections/web-admin/mintz-organize-dec21-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/12/MINTZ-ORGANIZE-DEC21-1.jpg" data-orig-size="600,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637266614&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MINTZ-ORGANIZE-DEC21-1" data-image-description="" data-image-caption="&lt;p&gt;ONE OF TWO KEYNOTE SPEAKERS AT THE MPAN LAUNCH: New York City Public Advocate Jumaane Williams. Photo credit: Nestor Medina.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/12/MINTZ-ORGANIZE-DEC21-1-392x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/12/MINTZ-ORGANIZE-DEC21-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/03/progressives-organize-to-impact-elections/web-admin/">Progressives Organize to Impact Elections</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-image-caption="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/12/02/state-moves-to-save-community-newspapers/web-admin/">State Moves To Save Community Newspapers</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/11/DAVIS-COMESING-NOV21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18020" data-permalink="http://westviewnews.org/2021/11/06/new-york-gregorian-chant-project/web-admin/davis-comesing-nov21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/11/DAVIS-COMESING-NOV21.jpg" data-orig-size="600,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NEX-5N&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1357376040&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAVIS-COMESING-NOV21" data-image-description="" data-image-caption="&lt;p&gt;Gregorian chant illuminated manuscript in the Library of the Cathedral of Siena, Italy. Photo © Lawrence Harris, 2021.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/11/DAVIS-COMESING-NOV21-500x364.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/11/DAVIS-COMESING-NOV21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/11/06/new-york-gregorian-chant-project/web-admin/">New York Gregorian Chant Project</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/11/HEIDE-JOHNNY-NOV21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18022" data-permalink="http://westviewnews.org/2021/11/06/johnny/web-admin/heide-johnny-nov21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/11/HEIDE-JOHNNY-NOV21.jpg" data-orig-size="600,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HEIDE-JOHNNY-NOV21" data-image-description="" data-image-caption="&lt;p&gt;JOHNNY! book by Michael Smith about the master lighting man at the famed Caffe Cino. Cover collage by Johnny Dodd.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/11/HEIDE-JOHNNY-NOV21-350x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/11/HEIDE-JOHNNY-NOV21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/11/06/johnny/web-admin/">Johnny!</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/11/CONSTANTINO-BALLET-NOV21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="18018" data-permalink="http://westviewnews.org/2021/11/06/ballet-now/web-admin/constantino-ballet-nov21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/11/CONSTANTINO-BALLET-NOV21.jpg" data-orig-size="600,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634593465&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CONSTANTINO-BALLET-NOV21" data-image-description="" data-image-caption="&lt;p&gt;POINTE SHOES: Ballet has seen a resurgence in popularity in the recent months. Photo by Dana Jean Costantino.&lt;/p&gt;
" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/11/CONSTANTINO-BALLET-NOV21-500x386.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/11/CONSTANTINO-BALLET-NOV21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/11/06/ballet-now/web-admin/">Ballet, Now</a></figcaption>
                    </figure>
                                </div>
        </div>
    </div>
    
                
<div class="comments-area widget" id="comments">
	
	            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/08/december-a-remarkable-month-in-a-remarkable-year/web-admin/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=december-a-remarkable-month-in-a-remarkable-year#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&#038;postid=18459&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7447bea20b30f219887317d801d95faa0b163323#parent=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

                        </div>
        </div>

    <div id="sidebar-right" class="origamiez-size-01 origamiez-size-02 pull-right">
        <div class="sidebar-right-inner clearfix widget-area" role="complementary">
	        <div id="search-2" class="widget widget_search origamiez-widget-order-0 origamiez-widget-first"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">January 2022</span></h2><div class="origamiez-widget-content clearfix"><form method="get" id="search-form" class="search-form clearfix" action="http://westviewnews.org/">                            
    <input autocomplete="off" type="text" value="" placeholder="Enter your keyword..." name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><span class="fa fa-search"></span></button>
</form>
</div></div><div id="text-3" class="widget widget_text origamiez-widget-order-1"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/subscribe/"><img loading="lazy" class="wp-image-13809 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-subscribe.png" alt="Subscribe Now" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-16" class="widget widget_text origamiez-widget-order-2"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">January 2022</span></h2><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/wp-content/uploads/2022/01/WVN_January2022-lores.pdf"><img loading="lazy" class="wp-image-14739 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/06/BUTTON-viewissue.png" alt="" width="235" height="152" /></a></p>
</div>
		</div></div><div id="text-4" class="widget widget_text origamiez-widget-order-3"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=DVAECAPBPQZ8C&amp;source=url"><img loading="lazy" class="wp-image-13808 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-donate.png" alt="Donate Now" width="235" height="146" /></a><img loading="lazy" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p>
</div>
		</div></div><div id="text-18" class="widget widget_text origamiez-widget-order-4"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/advertise/"><img loading="lazy" class="size-full wp-image-13814 alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-advertise-1.png" alt="" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-10" class="widget widget_text origamiez-widget-order-5"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-18292" src="http://westviewnews.org/wp-content/uploads/2021/12/WVO_Skyscraoer_Ad_300x550_1.jpeg" alt="" width="300" height="550" srcset="http://westviewnews.org/wp-content/uploads/2021/12/WVO_Skyscraoer_Ad_300x550_1.jpeg 300w, http://westviewnews.org/wp-content/uploads/2021/12/WVO_Skyscraoer_Ad_300x550_1-273x500.jpeg 273w, http://westviewnews.org/wp-content/uploads/2021/12/WVO_Skyscraoer_Ad_300x550_1-136x250.jpeg 136w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
		</div></div><div id="archives-2" class="widget widget_archive origamiez-widget-order-6 origamiez-widget-last"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Read the Archives</span></h2><div class="origamiez-widget-content clearfix">		<label class="screen-reader-text" for="archives-dropdown-2">Read the Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://westviewnews.org/2022/01/'> January 2022 </option>
	<option value='http://westviewnews.org/2021/12/'> December 2021 </option>
	<option value='http://westviewnews.org/2021/11/'> November 2021 </option>
	<option value='http://westviewnews.org/2021/10/'> October 2021 </option>
	<option value='http://westviewnews.org/2021/09/'> September 2021 </option>
	<option value='http://westviewnews.org/2021/08/'> August 2021 </option>
	<option value='http://westviewnews.org/2021/07/'> July 2021 </option>
	<option value='http://westviewnews.org/2021/06/'> June 2021 </option>
	<option value='http://westviewnews.org/2021/05/'> May 2021 </option>
	<option value='http://westviewnews.org/2021/04/'> April 2021 </option>
	<option value='http://westviewnews.org/2021/03/'> March 2021 </option>
	<option value='http://westviewnews.org/2021/02/'> February 2021 </option>
	<option value='http://westviewnews.org/2021/01/'> January 2021 </option>
	<option value='http://westviewnews.org/2020/12/'> December 2020 </option>
	<option value='http://westviewnews.org/2020/11/'> November 2020 </option>
	<option value='http://westviewnews.org/2020/10/'> October 2020 </option>
	<option value='http://westviewnews.org/2020/09/'> September 2020 </option>
	<option value='http://westviewnews.org/2020/08/'> August 2020 </option>
	<option value='http://westviewnews.org/2020/07/'> July 2020 </option>
	<option value='http://westviewnews.org/2020/06/'> June 2020 </option>
	<option value='http://westviewnews.org/2020/05/'> May 2020 </option>
	<option value='http://westviewnews.org/2020/04/'> April 2020 </option>
	<option value='http://westviewnews.org/2020/03/'> March 2020 </option>
	<option value='http://westviewnews.org/2020/02/'> February 2020 </option>
	<option value='http://westviewnews.org/2020/01/'> January 2020 </option>
	<option value='http://westviewnews.org/2019/12/'> December 2019 </option>
	<option value='http://westviewnews.org/2019/11/'> November 2019 </option>
	<option value='http://westviewnews.org/2019/10/'> October 2019 </option>
	<option value='http://westviewnews.org/2019/09/'> September 2019 </option>
	<option value='http://westviewnews.org/2019/08/'> August 2019 </option>
	<option value='http://westviewnews.org/2019/07/'> July 2019 </option>
	<option value='http://westviewnews.org/2019/06/'> June 2019 </option>
	<option value='http://westviewnews.org/2019/05/'> May 2019 </option>
	<option value='http://westviewnews.org/2019/04/'> April 2019 </option>
	<option value='http://westviewnews.org/2019/03/'> March 2019 </option>
	<option value='http://westviewnews.org/2019/02/'> February 2019 </option>
	<option value='http://westviewnews.org/2019/01/'> January 2019 </option>
	<option value='http://westviewnews.org/2018/12/'> December 2018 </option>
	<option value='http://westviewnews.org/2018/11/'> November 2018 </option>
	<option value='http://westviewnews.org/2018/10/'> October 2018 </option>
	<option value='http://westviewnews.org/2018/09/'> September 2018 </option>
	<option value='http://westviewnews.org/2018/08/'> August 2018 </option>
	<option value='http://westviewnews.org/2018/07/'> July 2018 </option>
	<option value='http://westviewnews.org/2018/06/'> June 2018 </option>
	<option value='http://westviewnews.org/2018/05/'> May 2018 </option>
	<option value='http://westviewnews.org/2018/04/'> April 2018 </option>
	<option value='http://westviewnews.org/2018/03/'> March 2018 </option>
	<option value='http://westviewnews.org/2018/02/'> February 2018 </option>
	<option value='http://westviewnews.org/2018/01/'> January 2018 </option>
	<option value='http://westviewnews.org/2017/12/'> December 2017 </option>
	<option value='http://westviewnews.org/2017/11/'> November 2017 </option>
	<option value='http://westviewnews.org/2017/10/'> October 2017 </option>
	<option value='http://westviewnews.org/2017/09/'> September 2017 </option>
	<option value='http://westviewnews.org/2017/08/'> August 2017 </option>
	<option value='http://westviewnews.org/2017/07/'> July 2017 </option>
	<option value='http://westviewnews.org/2017/06/'> June 2017 </option>
	<option value='http://westviewnews.org/2017/05/'> May 2017 </option>
	<option value='http://westviewnews.org/2017/04/'> April 2017 </option>
	<option value='http://westviewnews.org/2017/03/'> March 2017 </option>
	<option value='http://westviewnews.org/2017/02/'> February 2017 </option>
	<option value='http://westviewnews.org/2017/01/'> January 2017 </option>
	<option value='http://westviewnews.org/2016/12/'> December 2016 </option>
	<option value='http://westviewnews.org/2016/11/'> November 2016 </option>
	<option value='http://westviewnews.org/2016/10/'> October 2016 </option>
	<option value='http://westviewnews.org/2016/09/'> September 2016 </option>
	<option value='http://westviewnews.org/2016/08/'> August 2016 </option>
	<option value='http://westviewnews.org/2016/07/'> July 2016 </option>
	<option value='http://westviewnews.org/2016/06/'> June 2016 </option>
	<option value='http://westviewnews.org/2016/05/'> May 2016 </option>
	<option value='http://westviewnews.org/2016/04/'> April 2016 </option>
	<option value='http://westviewnews.org/2016/03/'> March 2016 </option>
	<option value='http://westviewnews.org/2016/02/'> February 2016 </option>
	<option value='http://westviewnews.org/2016/01/'> January 2016 </option>
	<option value='http://westviewnews.org/2015/12/'> December 2015 </option>
	<option value='http://westviewnews.org/2015/11/'> November 2015 </option>
	<option value='http://westviewnews.org/2015/10/'> October 2015 </option>
	<option value='http://westviewnews.org/2015/09/'> September 2015 </option>
	<option value='http://westviewnews.org/2015/08/'> August 2015 </option>
	<option value='http://westviewnews.org/2015/07/'> July 2015 </option>
	<option value='http://westviewnews.org/2015/06/'> June 2015 </option>
	<option value='http://westviewnews.org/2015/05/'> May 2015 </option>
	<option value='http://westviewnews.org/2015/04/'> April 2015 </option>
	<option value='http://westviewnews.org/2015/03/'> March 2015 </option>
	<option value='http://westviewnews.org/2015/02/'> February 2015 </option>
	<option value='http://westviewnews.org/2015/01/'> January 2015 </option>
	<option value='http://westviewnews.org/2014/12/'> December 2014 </option>
	<option value='http://westviewnews.org/2014/11/'> November 2014 </option>
	<option value='http://westviewnews.org/2014/09/'> September 2014 </option>
	<option value='http://westviewnews.org/2014/08/'> August 2014 </option>
	<option value='http://westviewnews.org/2014/07/'> July 2014 </option>
	<option value='http://westviewnews.org/2014/06/'> June 2014 </option>
	<option value='http://westviewnews.org/2014/05/'> May 2014 </option>
	<option value='http://westviewnews.org/2014/04/'> April 2014 </option>
	<option value='http://westviewnews.org/2014/03/'> March 2014 </option>
	<option value='http://westviewnews.org/2014/02/'> February 2014 </option>
	<option value='http://westviewnews.org/2014/01/'> January 2014 </option>
	<option value='http://westviewnews.org/2013/12/'> December 2013 </option>
	<option value='http://westviewnews.org/2013/11/'> November 2013 </option>
	<option value='http://westviewnews.org/2013/10/'> October 2013 </option>
	<option value='http://westviewnews.org/2013/09/'> September 2013 </option>
	<option value='http://westviewnews.org/2013/08/'> August 2013 </option>
	<option value='http://westviewnews.org/2013/07/'> July 2013 </option>
	<option value='http://westviewnews.org/2013/06/'> June 2013 </option>
	<option value='http://westviewnews.org/2013/05/'> May 2013 </option>
	<option value='http://westviewnews.org/2013/04/'> April 2013 </option>
	<option value='http://westviewnews.org/2013/03/'> March 2013 </option>
	<option value='http://westviewnews.org/2013/02/'> February 2013 </option>
	<option value='http://westviewnews.org/2013/01/'> January 2013 </option>
	<option value='http://westviewnews.org/2012/12/'> December 2012 </option>
	<option value='http://westviewnews.org/2012/11/'> November 2012 </option>
	<option value='http://westviewnews.org/2012/10/'> October 2012 </option>
	<option value='http://westviewnews.org/2012/09/'> September 2012 </option>
	<option value='http://westviewnews.org/2012/08/'> August 2012 </option>
	<option value='http://westviewnews.org/2012/07/'> July 2012 </option>
	<option value='http://westviewnews.org/2012/06/'> June 2012 </option>
	<option value='http://westviewnews.org/2012/05/'> May 2012 </option>
	<option value='http://westviewnews.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>        </div>
    </div>

<div class="clearfix"></div>
</div> <!-- end #origamiez-body > container > #origamiez-boby-inner -->
</div> <!-- end #origamiez-body-->
<footer id="origamiez-footer" class="clearfix">                
    
        
    <div id="origamiez-footer-end" class="clearfix">                                        
        <div class=" clearfix">
            
                <div id="origamiez-footer-copyright" class="pull-left">
        Copyright © WestView News    </div>
        </div>
    </div>          
</footer>
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_26 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year&amp;linkname=December%3A%20A%20Remarkable%20Month%20in%20a%20Remarkable%20Year%20-%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/modernizr.js' id='origamiez_modernizr-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/bootstrap.js' id='origamiez_bootstrap-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/hoverIntent.js' id='origamiez_hoverIntent-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.easing.js' id='origamiez_jquery-easing-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.fitvids.js' id='origamiez_jquery-fitvids-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.navgoco.js' id='origamiez_jquery-navgoco-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.poptrox.js' id='origamiez_jquery-poptrox-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.transit.js' id='origamiez_jquery-transit-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/owl.carousel.js' id='origamiez_jquery-owl-carousel-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/slidebars.js' id='origamiez_jquery-slidebars-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/superfish.js' id='origamiez_jquery-superfish-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.match-height.js' id='origamiez_jquery-jquery.match-height-js'></script>
<script type='text/javascript' id='origamiez_origamiez-init-js-extra'>
/* <![CDATA[ */
var origamiez_vars = {"info":{"home_url":"http:\/\/westviewnews.org","template_uri":"http:\/\/westviewnews.org\/wp-content\/themes\/origamiez","affix":""},"config":{"is_enable_lightbox":1,"is_enable_convert_flat_menus":1,"is_use_gallery_popup":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/origamiez.init.js' id='origamiez_origamiez-init-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=18459&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7447bea20b30f219887317d801d95faa0b163323#parent=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=18459&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7447bea20b30f219887317d801d95faa0b163323#parent=http%3A%2F%2Fwestviewnews.org%2F2022%2F01%2F08%2Fdecember-a-remarkable-month-in-a-remarkable-year%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddecember-a-remarkable-month-in-a-remarkable-year";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'94465935',post:'18459',tz:'-5',srv:'westviewnews.org'} ]);
	_stq.push([ 'clickTrackerInit', '94465935', '18459' ]);
</script>
<div class="close"></body>
</html>
