<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://westviewnews.org/xmlrpc.php">                  
        
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Catch and Release | WESTVIEW NEWS</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://westviewnews.org/2021/01/03/catch-and-release/web-admin/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Catch and Release | WESTVIEW NEWS" />
	<meta property="og:description" content="By Karen Rempel Many girls dream of their wedding day. Not me! I dreamed of twirling in glamorous gowns and going to glittering galas with arm candy men. Every day after school I swooned at the thought of being Ginger, alone with Gilligan on his island. I was born just before the Summer of Love," />
	<meta property="og:url" content="http://westviewnews.org/2021/01/03/catch-and-release/web-admin/" />
	<meta property="og:site_name" content="WESTVIEW NEWS" />
	<meta property="article:publisher" content="https://www.facebook.com/WestViewNewspaper/?fref=ts" />
	<meta property="article:published_time" content="2021-01-04T00:41:42+00:00" />
	<meta property="article:modified_time" content="2021-01-04T13:17:30+00:00" />
	<meta property="og:image" content="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Web Admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://westviewnews.org/#organization","name":"WestView News","url":"http://westviewnews.org/","sameAs":["https://www.facebook.com/WestViewNewspaper/?fref=ts","https://www.instagram.com/westviewnews/?hl=en"],"logo":{"@type":"ImageObject","@id":"http://westviewnews.org/#logo","inLanguage":"en-US","url":"http://westviewnews.org/wp-content/uploads/2020/04/WestViewBanner2-copy.jpg","width":600,"height":118,"caption":"WestView News"},"image":{"@id":"http://westviewnews.org/#logo"}},{"@type":"WebSite","@id":"http://westviewnews.org/#website","url":"http://westviewnews.org/","name":"WESTVIEW NEWS","description":"Community news publication","publisher":{"@id":"http://westviewnews.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://westviewnews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#primaryimage","inLanguage":"en-US","url":"http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png","width":512,"height":512},{"@type":"WebPage","@id":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#webpage","url":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/","name":"Catch and Release | WESTVIEW NEWS","isPartOf":{"@id":"http://westviewnews.org/#website"},"primaryImageOfPage":{"@id":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#primaryimage"},"datePublished":"2021-01-04T00:41:42+00:00","dateModified":"2021-01-04T13:17:30+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://westviewnews.org/2021/01/03/catch-and-release/web-admin/"]}]},{"@type":"Article","@id":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#article","isPartOf":{"@id":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#webpage"},"author":{"@id":"http://westviewnews.org/#/schema/person/dc6678fd2d6e6407c70a73c02af8ab09"},"headline":"Catch and Release","datePublished":"2021-01-04T00:41:42+00:00","dateModified":"2021-01-04T13:17:30+00:00","mainEntityOfPage":{"@id":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#webpage"},"commentCount":2,"publisher":{"@id":"http://westviewnews.org/#organization"},"image":{"@id":"http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#primaryimage"},"keywords":"January 2021,Karen Rempel","articleSection":"Articles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://westviewnews.org/2021/01/03/catch-and-release/web-admin/#respond"]}]},{"@type":"Person","@id":"http://westviewnews.org/#/schema/person/dc6678fd2d6e6407c70a73c02af8ab09","name":"Web Admin","image":{"@type":"ImageObject","@id":"http://westviewnews.org/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/48962576a664c3d23743f30426bbd1c9?s=96&d=mm&r=g","caption":"Web Admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Feed" href="http://westviewnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Comments Feed" href="http://westviewnews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Catch and Release Comments Feed" href="http://westviewnews.org/2021/01/03/catch-and-release/web-admin/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-153070422-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-153070422-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westviewnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='http://westviewnews.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://westviewnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://westviewnews.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_font-awesome-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-navgoco-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-poptrox-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.poptrox.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-carousel-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-transitions-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-slidebars-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/slidebars.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-superfish-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_style-css'  href='http://westviewnews.org/wp-content/themes/origamiez/style.css' type='text/css' media='all' />
<style id='origamiez_style-inline-css' type='text/css'>
#origamiez-header-top {
    padding-top: 10px;
    padding-bottom: 10px;
}
body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
    text-align: left;
}
element.style {
}

p.metadata .metadata-author, p.metadata .metadata-categories, p.metadata .metadata-comment, p.metadata .metadata-date, p.metadata .metadata-views, p.metadata .metadata-divider {
    font-size: 16px;
    font-style: italic;
}
p {text-align:justify;}

.wp-caption-text {margin: 5px;}
 .wp-caption {margin-bottom: 10px;}
br {
   display: block;
   margin: 10px 0;
}

</style>
<link rel='stylesheet' id='origamiez_responsive-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_color-css'  href='http://westviewnews.org/wp-content/themes/origamiez/skin/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%26subset%3Dlatin%2Cvietnamese%7CNoto+Sans%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Cvietnamese%7CJosefin%2BSlab%3A400%2C400italic%2C700italic%2C700&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_typography-css'  href='http://westviewnews.org/wp-content/themes/origamiez/typography/default.css' type='text/css' media='all' />
<style id='origamiez_typography-inline-css' type='text/css'>
body {font-family: Times New Roman, sans-serif;}
body {font-size: 22px;}
body {font-style: normal;}
body {font-weight: normal;}
body {line-height: 28px;}
#main-menu a {font-weight: bold;}
h2.widget-title {font-family: Times New Roman, sans-serif;}
h2.widget-title {font-size: 17px;}
h1 {font-family: Times New Roman, sans-serif;}
h1 {font-size: 33px;}
h1 {font-style: normal;}
h1 {font-weight: bolder;}
h1 {line-height: 36px;}
h2 {font-family: Georgia;}
h3 {font-family: Times New Roman, sans-serif;}
h3 {font-size: 25px;}
h3 {font-weight: bold;}
h3 {line-height: 28px;}
h6 {font-family: Georgia;}
h6 {font-size: 24px;}
h6 {font-style: normal;}
h6 {font-weight: bold;}
h6 {line-height: 30px;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://westviewnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/westviewnews.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"b594a1581e","debug":"","permalink":"http:\/\/westviewnews.org\/2021\/01\/03\/catch-and-release\/web-admin\/","title":"Catch and Release","thumbnail":"http:\/\/westviewnews.org\/wp-content\/uploads\/2018\/10\/cropped-icon-2.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="http://westviewnews.org/wp-json/" /><link rel="alternate" type="application/json" href="http://westviewnews.org/wp-json/wp/v2/posts/16150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westviewnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westviewnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p6omU7-4cu' />
<link rel="alternate" type="application/json+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.5.0" /> -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table, th, td {
	border: 1px solid black;
}

body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
	text-align: left;
}			</style>
		    </head>

    <body class="post-template-default single single-post postid-16150 single-format-standard origamiez-layout-right-sidebar origamiez-layout-single without_bg_slides origamiez-boxer origamiez-skin-default origamiez-header-style-left-right origamiez-single-post-two-cols">
<center></center>             
        <div class="container">        
            <div class="sb-slidebar sb-left sb-width-custom" data-sb-width="260px">
    <ul id="mobile-menu" class="clearfix"><li id="menu-item-2561" class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li id="menu-item-2554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li id="menu-item-2559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li id="menu-item-2557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li id="menu-item-2553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li id="menu-item-2560" class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>    </div>
    
        <div id="sb-site" >                 

            <header id="origamiez-header">     
                
<div id="origamiez-top-bar">
	
	<div id="origamiez-top-bar-inner"
		class=" clearfix">
		
		<div class="row">
						
              	<div class="origamiez-top-bar-col-left col-xs-12 col-sm-8">
	        	<nav id="top-nav" class="clearfix"><ul id="top-menu" class="hide-only-screen-and-max-width-639 clearfix"><li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home origamiez-menuitem-first menu-item-4552"><a href="http://westviewnews.org/">Front Page</a></li>
<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://westviewnews.org/about/">About Us</a></li>
<li id="menu-item-4554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4554"><a href="http://westviewnews.org/subscribe/">Subscribe</a></li>
<li id="menu-item-4555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4555"><a href="http://westviewnews.org/advertise/">Advertise</a></li>
<li id="menu-item-4556" class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-4556"><a href="http://westviewnews.org/extra/">EXTRA</a></li>
</ul></nav>          </div>
         					
			

			
		</div>

	</div>

</div>

                
                <div id="origamiez-header-top" class="origamiez-header-left-right">
    <div class=" clearfix">  
                <div id="origamiez-logo" class="pull-left">
            <a id="site-home-link" href="http://westviewnews.org" title="WESTVIEW NEWS">
                                <img id="site-logo" class="img-responsive" src="http://westviewnews.org/wp-content/uploads/2020/02/crop-WestViewBanner2-2.jpg" alt="WESTVIEW NEWS">
                        </a>
        </div> <!-- end: logo -->                        

            </div>
</div>    
                                    <div id="origamiez-header-bottom" class="clearfix">                                                            
                        <nav id="main-nav">
                            <div id="origamiez-mobile-wrap" class="clearfix">                            
                                <span id="origamiez-mobile-menu-icon" class="origamiez-mobile-icon sb-toggle-left"><span class="fa fa-bars"></span><span>Menu</span></span>                            
                            </div>
                                
                            <div id="main-nav-inner" class="">
                                <ul id="main-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>  
                            </div>
                        </nav><!-- end: main-nav-->                
                    </div> <!-- end: header-bottom -->
                            </header>

            <div id="origamiez-body" class=" clearfix">
                <div id="origamiez-body-inner" class="clearfix">
                    
<div id="sidebar-center" class="origamiez-size-01 pull-left">

    <div class="breadcrumb">&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westviewnews.org/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westviewnews.org/2021/01/03/catch-and-release/web-admin/"><span itemprop="title">Catch and Release</span></a></span></div>
            <div class="clearfix"></div>

        <div id="sidebar-center-bottom" class="row clearfix">
                            <article id="origamiez-post-wrap" class="clearfix post-16150 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-january-2021 tag-karen-rempel origamiez-first-post">

                    <h1 class="entry-title">Catch and Release</h1>

                    <p class="metadata clearfix">
                        <span class="vcard author hidden"><span class="fn">Web Admin</span></span>
                                                    <time class="updated metadata-date" 
	datetime="2021-01-04 00:41:42">
  <i class="fa fa-calendar-o"></i>
  01/03/2021</time>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                        
                                                    <span class="metadata-categories">
    <i class="fa fa-book"></i>
    <a href="http://westviewnews.org/articles/" rel="category tag">Articles</a></span>                                            
                    </p>

                    
                    <div class="entry-content clearfix">
                        <p><em>By Karen Rempel</em></p>
<p>Many girls dream of their wedding day. Not me! I dreamed of twirling in glamorous gowns and going to glittering galas with arm candy men. Every day after school I swooned at the thought of being Ginger, alone with Gilligan on his island. I was born just before the Summer of Love, and my heart thirsts for freedom, excitement, and finding out what’s around the next bend in the Alaskan Highway. This passion for discovery has whirled me on a football field full of merry-go-round romantic adventures.</p>
<p>In contrast, WestView News Publisher George Capsis was born in 1927, the year of the first talkie (The Jazz Singer) and of Charles Lindbergh’s historic flight across the Atlantic. His mom sent him to school with a quarter for lunch money, and he went to White Tower every day and got two burgers and a hot chocolate for fifteen cents. He had a few adventures himself, but settled down pretty young and was married for over five decades. Every time I tell George I have exciting news, he says, “You’re getting married?” He thinks this is the most exciting thing that can happen to a woman, and that I am a strange exotic creature because I don’t want to be tied to one person for life—not even for a decade! So he asked me to write a column about my romantic life (aka dating disasters), to help him understand why I prefer to remain single.</p>
<p>In my <a href="http://westviewnews.org/2020/12/03/karens-quirky-style-21/" target="_blank" rel="noopener">Karen’s Quirky Style column last month</a>, I mentioned meeting a handsome architect after attending a gala in Joe Biden’s honor. So let’s start with Keith! I’ll call him this because he looked like a sexy amalgamation of Keith Richards and Mick Jagger, with shoulder-length wavy brown hair, tinged with salt, and a British accent that really ignited my spark plugs. A woman I met at the Biden gala invited me to a Wine and Design event near Rockefeller Center. I had the Ziggy Stardust haircut that you may recall from my early “Karen’s Quirky Style” columns, with carrots on top and teal at the back. I was wearing jeans, high black boots, and multi-colored bolero jacket, sampling a pinot noir, when Keith strolled over, and said, “You look like an interesting person to know.” I thought, “You look pretty interesting too,” in his black jeans, gray shirt, black leather jacket, and that hair! We chatted a bit, and the sparks were shooting in all directions. Emboldened by the wine I had sampled at half a dozen display rooms, I said “Should we go for a drink?” “Yes, darling!” “How about Bar SixtyFive?” I was reaching for the stars—the next incarnation of the Rainbow Room—the epitome of New York romance.</p>
<p>As we tried to find the elevator up to Bar SixtyFive, we seemed to go through one revolving door after another at Rockefeller Center—whirling and twirling! As I went through the sixth whirligig, I said, “Rockefeller Center is nothing but revolving doors!” I was disconcerted that he didn’t come out the other side laughing. But I shrugged it off. We finally found the elevator and learned that Bar SixtyFive was closed for a private event. “How about Otto at One Fifth?” Keith suggested. “Sure, I live near there.” He hailed a cab, and soon we were seated side by side in the dimly lit bar, sparkling wine glasses in hand again, drenched in the magic of New York. (To be continued next month.)</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://westviewnews.org/2021/01/03/catch-and-release/web-admin/" data-a2a-title="Catch and Release"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="http://westviewnews.org/2021/01/03/catch-and-release/web-admin/"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F&amp;linkname=Catch%20and%20Release" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F&amp;linkname=Catch%20and%20Release" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F&amp;linkname=Catch%20and%20Release" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F&amp;linkname=Catch%20and%20Release" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F&amp;linkname=Catch%20and%20Release" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F&amp;linkname=Catch%20and%20Release" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                    </div>

                    
                    
                </article>

                
                
                        <div id="origamiez-post-adjacent">
            <div class="row clearfix">
                                    <div class="col-sm-6 origamiez-post-adjacent-prev">
                        <p class="direction">
                            <a href="http://westviewnews.org/2021/01/03/hummel/web-admin/" title="Hummel">
                                                                    <span class="fa fa-angle-double-left"></span>&nbsp;Previous Post                                                            </a>
                        </p>

                                                    <h4><a href="http://westviewnews.org/2021/01/03/hummel/web-admin/">Hummel</a></h4>
                        
                        
                    </div>
                                                    <div class="col-sm-6 origamiez-post-adjacent-next">
                        <p class="direction">
                            <a href="http://westviewnews.org/2021/01/03/karens-quirky-style-22/web-admin/" title="Karen’s Quirky Style">
                                                                    Next Post&nbsp;<span class="fa fa-angle-double-right"></span>
                                                                                    

                            </a>
                        </p>

                                                    <h4><a href="http://westviewnews.org/2021/01/03/karens-quirky-style-22/web-admin/">Karen’s Quirky Style</a></h4>
                        
                                            </div>
                            </div>
        </div>
        
                
                    <div id="origamiez-post-related" class="widget">
        <h2 class="widget-title clearfix">
            <span class="widget-title-text pull-left">Related Articles</span>  
            <span class="pull-right owl-custom-pagination fa fa-angle-right origamiez-transition-all"></span>
            <span class="pull-right owl-custom-pagination fa fa-angle-left origamiez-transition-all"></span>
        </h2>

        <div class="origamiez-widget-content clearfix">
            <div class="owl-carousel owl-theme">
                                    <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/HODGES-HUMMEL-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16032" data-permalink="http://westviewnews.org/2021/01/03/hummel/web-admin/hodges-hummel-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/HODGES-HUMMEL-JAN21.jpg" data-orig-size="600,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606646388&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HODGES-HUMMEL-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/HODGES-HUMMEL-JAN21-500x382.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/HODGES-HUMMEL-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/hummel/web-admin/">Hummel</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/HEIDE-AFFAIR-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16031" data-permalink="http://westviewnews.org/2021/01/03/warhol-and-wallowitch-a-gay-affair/web-admin/heide-affair-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/HEIDE-AFFAIR-JAN21.jpg" data-orig-size="600,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HEIDE-AFFAIR-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/HEIDE-AFFAIR-JAN21-500x267.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/HEIDE-AFFAIR-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/warhol-and-wallowitch-a-gay-affair/web-admin/">Warhol and Wallowitch —a Gay Affair</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/ASA-SPEECH-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16009" data-permalink="http://westviewnews.org/2021/01/03/using-speech-recognition-to-control-your-desktop-and-programs/web-admin/asa-speech-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/ASA-SPEECH-JAN21.jpg" data-orig-size="600,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607619595&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ASA-SPEECH-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/ASA-SPEECH-JAN21-467x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/ASA-SPEECH-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/using-speech-recognition-to-control-your-desktop-and-programs/web-admin/">Using Speech Recognition to Control Your Desktop and Programs</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/how-do-i-love-thee-let-me-count-the-compliments/web-admin/">How Do I Love Thee? Let Me Count the Compliments</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/KROLL-WAYOUT-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16036" data-permalink="http://westviewnews.org/2021/01/03/our-way-out-of-this-i-think-not/web-admin/kroll-wayout-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/KROLL-WAYOUT-JAN21.jpg" data-orig-size="600,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608476610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KROLL-WAYOUT-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/KROLL-WAYOUT-JAN21-500x268.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/KROLL-WAYOUT-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/our-way-out-of-this-i-think-not/web-admin/">Our Way Out of This: I Think Not</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/KALIABAKOS-EUGENICS-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16034" data-permalink="http://westviewnews.org/2021/01/03/from-ancient-sparta-to-modern-denmark-the-rationalization-of-eugenics/web-admin/kaliabakos-eugenics-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/KALIABAKOS-EUGENICS-JAN21.jpg" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KALIABAKOS-EUGENICS-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/KALIABAKOS-EUGENICS-JAN21-500x280.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/KALIABAKOS-EUGENICS-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/from-ancient-sparta-to-modern-denmark-the-rationalization-of-eugenics/web-admin/">From Ancient Sparta to Modern Denmark: The Rationalization of Eugenics</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/PARRIN-JIM-JAN21-2-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16061" data-permalink="http://westviewnews.org/2021/01/03/james-e-murphy-consultant/web-admin/parrin-jim-jan21-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/PARRIN-JIM-JAN21-2.jpg" data-orig-size="600,995" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PARRIN-JIM-JAN21-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/PARRIN-JIM-JAN21-2-302x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/PARRIN-JIM-JAN21-2.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/james-e-murphy-consultant/web-admin/">James E. Murphy, Consultant</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/MINTZ-POLITICS-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16050" data-permalink="http://westviewnews.org/2021/01/03/its-just-politics/web-admin/mintz-politics-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/MINTZ-POLITICS-JAN21.jpg" data-orig-size="600,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Library of Congress&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MINTZ-POLITICS-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/MINTZ-POLITICS-JAN21-500x376.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/MINTZ-POLITICS-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/its-just-politics/web-admin/">It’s Just Politics</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/YUTKOWITZ-VID-JAN21-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16073" data-permalink="http://westviewnews.org/2021/01/03/vid-endorses-city-council-candidates/web-admin/yutkowitz-vid-jan21-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/YUTKOWITZ-VID-JAN21-1.jpg" data-orig-size="600,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;gerri@gerripix.com&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605863264&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="YUTKOWITZ-VID-JAN21-1" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/YUTKOWITZ-VID-JAN21-1-500x491.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/YUTKOWITZ-VID-JAN21-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/vid-endorses-city-council-candidates/web-admin/">VID Endorses City Council Candidates</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/SCHWARTZ-CRIME-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16071" data-permalink="http://westviewnews.org/2021/01/03/being-black-isnt-a-crime/web-admin/schwartz-crime-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/SCHWARTZ-CRIME-JAN21.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCHWARTZ-CRIME-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/SCHWARTZ-CRIME-JAN21-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/SCHWARTZ-CRIME-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/being-black-isnt-a-crime/web-admin/">Being Black Isn’t a Crime</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2021/01/DARIELLE-NUPTIALS-JAN21-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="16097" data-permalink="http://westviewnews.org/2021/01/03/how-swede-it-is/web-admin/darielle-nuptials-jan21/" data-orig-file="http://westviewnews.org/wp-content/uploads/2021/01/DARIELLE-NUPTIALS-JAN21.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608120860&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DARIELLE-NUPTIALS-JAN21" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2021/01/DARIELLE-NUPTIALS-JAN21-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2021/01/DARIELLE-NUPTIALS-JAN21.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/03/how-swede-it-is/web-admin/">HOW SWEDE IT IS</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/02/oxidative-phosphorylation-lifes-energy-source-2/web-admin/">Oxidative Phosphorylation: Life’s Energy Source</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2021/01/02/participate-as-we-cover-local-elections/web-admin/">Participate as We Cover Local Elections</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/polly-trottenberg-good-riddance/web-admin/">Polly Trottenberg – Good Riddance</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/oxidative-phosphorylation-lifes-energy-source/web-admin/">Oxidative Phosphorylation: Life’s Energy Source</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/palestinians-persecuted-during-the-pandemic/web-admin/">Palestinians Persecuted During the Pandemic</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/book-review-childrens-piano-primer-1-2-3-do-re-mi/web-admin/">Book Review: Children’s Piano Primer 1 2 3 Do Re Mi </a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/MCMANUS-ART-DEC20-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15857" data-permalink="http://westviewnews.org/2020/12/03/urban-native-artists-show-at-the-revelation-gallery/web-admin/mcmanus-art-dec20/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/MCMANUS-ART-DEC20.jpg" data-orig-size="600,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MCMANUS-ART-DEC20" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/MCMANUS-ART-DEC20-401x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/MCMANUS-ART-DEC20.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/urban-native-artists-show-at-the-revelation-gallery/web-admin/">Urban Native Artists Show at the Revelation Gallery</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/HEIDE-CAPSULE-DEC20-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15849" data-permalink="http://westviewnews.org/2020/12/03/new-york-time-capsule/web-admin/heide-capsule-dec20/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/HEIDE-CAPSULE-DEC20.jpg" data-orig-size="600,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HEIDE-CAPSULE-DEC20" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/HEIDE-CAPSULE-DEC20-500x378.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/HEIDE-CAPSULE-DEC20.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/new-york-time-capsule/web-admin/">New York Time Capsule</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/LOUGHNEY-HOMETOWN-DEC20-3-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15855" data-permalink="http://westviewnews.org/2020/12/03/im-from-joes-hometown/web-admin/loughney-hometown-dec20-3/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/LOUGHNEY-HOMETOWN-DEC20-3.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605379839&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0012345679012346&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LOUGHNEY-HOMETOWN-DEC20-3" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/LOUGHNEY-HOMETOWN-DEC20-3-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/LOUGHNEY-HOMETOWN-DEC20-3.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/im-from-joes-hometown/web-admin/">I’m From Joe’s Hometown</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20-480x320.jpg 480w, http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20-500x334.jpg 500w, http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20-324x217.jpg 324w, http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="15889" data-permalink="http://westviewnews.org/2020/12/03/whos-the-dolly-parton-patron-saint-of-curing-aids/web-admin/shekdar-dolly-dec20/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20.jpg" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SHEKDAR-DOLLY-DEC20" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20-500x334.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/SHEKDAR-DOLLY-DEC20.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/whos-the-dolly-parton-patron-saint-of-curing-aids/web-admin/">Who’s the Dolly Parton Patron Saint of Curing AIDS?</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/HODGES-WENCESLAUS-DEC20-2-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15850" data-permalink="http://westviewnews.org/2020/12/03/wenceslaus/web-admin/hodges-wenceslaus-dec20-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/HODGES-WENCESLAUS-DEC20-2.jpg" data-orig-size="600,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605996867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HODGES-WENCESLAUS-DEC20-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/HODGES-WENCESLAUS-DEC20-2-500x298.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/HODGES-WENCESLAUS-DEC20-2.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/wenceslaus/web-admin/">Wenceslaus</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/RYAN-DREAMS-DEC20-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15887" data-permalink="http://westviewnews.org/2020/12/03/holly-claus-awakens-our-dreams/web-admin/ryan-dreams-dec20/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/RYAN-DREAMS-DEC20.jpg" data-orig-size="600,966" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606027553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RYAN-DREAMS-DEC20" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/RYAN-DREAMS-DEC20-311x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/RYAN-DREAMS-DEC20.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/holly-claus-awakens-our-dreams/web-admin/">Holly Claus Awakens Our Dreams</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/david-norman-dinkins-7-10-1927-11-23-2020/web-admin/">DAVID NORMAN DINKINS, 7/10/1927-11/23/2020</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/who-you-are-in-times-of-uncertainty/web-admin/">Who You Are in Times of Uncertainty</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/KALIABAKOS-HOLIDAYS-DEC20-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15851" data-permalink="http://westviewnews.org/2020/12/03/the-evolution-of-winter-holidays-from-saturnalia-to-the-christmas-season/web-admin/kaliabakos-holidays-dec20-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/KALIABAKOS-HOLIDAYS-DEC20-1.jpg" data-orig-size="600,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KALIABAKOS-HOLIDAYS-DEC20-1" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/KALIABAKOS-HOLIDAYS-DEC20-1-500x298.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/KALIABAKOS-HOLIDAYS-DEC20-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/the-evolution-of-winter-holidays-from-saturnalia-to-the-christmas-season/web-admin/">The Evolution of Winter Holidays: From Saturnalia to the Christmas Season</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/SCHWARTZ-WIN-DEC20-1-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15888" data-permalink="http://westviewnews.org/2020/12/03/could-a-win-at-beth-israel-be-near/web-admin/schwartz-win-dec20-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/SCHWARTZ-WIN-DEC20-1.jpg" data-orig-size="600,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584628404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCHWARTZ-WIN-DEC20-1" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/SCHWARTZ-WIN-DEC20-1-500x353.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/SCHWARTZ-WIN-DEC20-1.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/could-a-win-at-beth-israel-be-near/web-admin/">Could a Win at Beth Israel Be Near?</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/12/CORRIGAN-GOODBYE-DEC20-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="15836" data-permalink="http://westviewnews.org/2020/12/03/goodbye-charlie/web-admin/corrigan-goodbye-dec20/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/12/CORRIGAN-GOODBYE-DEC20.jpg" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5c&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1404137415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CORRIGAN-GOODBYE-DEC20" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/12/CORRIGAN-GOODBYE-DEC20-375x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/12/CORRIGAN-GOODBYE-DEC20.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/goodbye-charlie/web-admin/">Goodbye Charlie</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/12/03/new-york-apartment-prices-poised-to-drop-20/web-admin/">New York Apartment Prices Poised to Drop 20%</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/vija-saved-from-the-government/web-admin/">Vija Saved From the Government</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/nychas-lead-paint-crisis-kids-risk-exposure-triples/web-admin/">Our Neighbors At NYCHA – New Crisis With Paint</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/permanent-outdoor-dining-government-by-fiat-without-caution/web-admin/">Permanent Outdoor Dining? Government By Fiat—Without Caution</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20-480x320.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20-480x320.jpg 480w, http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20-500x333.jpg 500w, http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20-324x216.jpg 324w, http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="15675" data-permalink="http://westviewnews.org/2020/11/01/joans-shanghai-2/web-admin/klyhn-home-nov20/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KLYHN-HOME-NOV20" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20-500x333.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/10/KLYHN-HOME-NOV20.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/joans-shanghai-2/web-admin/">Joan’s Shanghai</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/super-hero-viii-what-the-cats-drag-in/web-admin/">SUPER HERO VIII: What the Cats Drag In</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/reimagining-solutions/web-admin/">Reimagining Solutions</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/mayor-de-blasio-billionaires-hand-puppet/web-admin/">Mayor de Blasio: Billionaire’s Hand Puppet</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/getting-specific-about-your-anxiety/web-admin/">Getting Specific About Your Anxiety</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/11/01/thrifting/web-admin/">Thrifting</a></figcaption>
                    </figure>
                                </div>
        </div>
    </div>
    
                
<div class="comments-area widget" id="comments">
			<h2 class="widget-title comments-title clearfix">
			2 Comments		</h2>

		<div class="origamiez-widget-content clearfix">

			<ol class="comment-list">
				    <li class="comment even thread-even depth-1" id="comment-102349">

        <article class="comment-body clearfix" id="div-comment-23">
            <span class="comment-avatar pull-left">
    					<img alt='' src='http://1.gravatar.com/avatar/1bf76d5d399b33356e3b35d6de5967d5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf76d5d399b33356e3b35d6de5967d5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>            </span>

            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <span class="fn">
    									Angela James                    </span>
                </div><!-- .comment-author -->
                <div class="comment-metadata">
                    <span class="metadata-divider">&horbar;</span>
                    <a href="#">
    									01/04/2021 - 12:43 am                    </a>

                    <span class="metadata-divider"><?php origamiez_get_metadata_prefix(); ?></span>&nbsp;<a rel='nofollow' class='comment-reply-link' href='#comment-102349' data-commentid="102349" data-postid="16150" data-belowelement="comment-102349" data-respondelement="respond" data-replyto="Reply to Angela James" aria-label='Reply to Angela James'>Reply</a>  									                </div><!-- .comment-metadata -->
            </footer><!-- .comment-meta -->

            <div class="comment-content">
    					<p>I am hooked! You mean I have to wait a whole month for the next episode!<br />
You really have set the scene !!<br />
Well written, full of descriptive images and a great start to what I am assuming a hot romance!!<br />
Well done 👍</p>
            </div><!-- .comment-content -->

        </article><!-- .comment-body -->

    <ol class="children">
    <li class="comment byuser comment-author-karen odd alt depth-2" id="comment-102351">

        <article class="comment-body clearfix" id="div-comment-23">
            <span class="comment-avatar pull-left">
    					<img alt='' src='http://2.gravatar.com/avatar/51d7a926377b84cf3ed6898b0e3ffdf2?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51d7a926377b84cf3ed6898b0e3ffdf2?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>            </span>

            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <span class="fn">
    									<a href='http://karensquirkystyle.nyc' rel='external nofollow ugc' class='url'>Karen Rempel</a>                    </span>
                </div><!-- .comment-author -->
                <div class="comment-metadata">
                    <span class="metadata-divider">&horbar;</span>
                    <a href="#">
    									01/04/2021 - 5:58 pm                    </a>

                    <span class="metadata-divider"><?php origamiez_get_metadata_prefix(); ?></span>&nbsp;<a rel='nofollow' class='comment-reply-link' href='#comment-102351' data-commentid="102351" data-postid="16150" data-belowelement="comment-102351" data-respondelement="respond" data-replyto="Reply to Karen Rempel" aria-label='Reply to Karen Rempel'>Reply</a>  									                </div><!-- .comment-metadata -->
            </footer><!-- .comment-meta -->

            <div class="comment-content">
    					<p>Thanks, Angela! I&#8217;m glad you like it. I can&#8217;t wait to tell you what happens next!! 🙂 It&#8217;s scorching! Oww!!</p>
            </div><!-- .comment-content -->

        </article><!-- .comment-body -->

    </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
					</div>

	
	            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/03/catch-and-release/web-admin/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=catch-and-release#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&#038;postid=16150&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=161960601ef92ee8f74338c89e1fdd8074977b88#parent=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

                        </div>
        </div>

    <div id="sidebar-right" class="origamiez-size-01 origamiez-size-02 pull-right">
        <div class="sidebar-right-inner clearfix widget-area" role="complementary">
	        <div id="search-2" class="widget widget_search origamiez-widget-order-0 origamiez-widget-first"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">January 2020</span></h2><div class="origamiez-widget-content clearfix"><form method="get" id="search-form" class="search-form clearfix" action="http://westviewnews.org/">                            
    <input autocomplete="off" type="text" value="" placeholder="Enter your keyword..." name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><span class="fa fa-search"></span></button>
</form>
</div></div><div id="text-3" class="widget widget_text origamiez-widget-order-1"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/subscribe/"><img loading="lazy" class="wp-image-13809 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-subscribe.png" alt="Subscribe Now" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-16" class="widget widget_text origamiez-widget-order-2"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">January 2020</span></h2><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/wp-content/uploads/2021/01/WVN_Jan2021_lores.pdf"><img loading="lazy" class="alignnone wp-image-14739 size-full" src="http://westviewnews.org/wp-content/uploads/2020/06/BUTTON-viewissue.png" alt="" width="235" height="152" /></a></p>
</div>
		</div></div><div id="text-4" class="widget widget_text origamiez-widget-order-3"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=DVAECAPBPQZ8C&amp;source=url"><img loading="lazy" class="wp-image-13808 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-donate.png" alt="Donate Now" width="235" height="146" /></a><img loading="lazy" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p>
</div>
		</div></div><div id="text-18" class="widget widget_text origamiez-widget-order-4"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/advertise/"><img loading="lazy" class="size-full wp-image-13814 alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-advertise-1.png" alt="" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-10" class="widget widget_text origamiez-widget-order-5"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="https://www.researchfoundationtocureaids.org/" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-14738 size-full aligncenter" src="http://westviewnews.org/wp-content/uploads/2020/06/RFTCA-PSA.jpg" alt="" width="300" height="424" srcset="http://westviewnews.org/wp-content/uploads/2020/06/RFTCA-PSA.jpg 300w, http://westviewnews.org/wp-content/uploads/2020/06/RFTCA-PSA-177x250.jpg 177w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div></div><div id="archives-2" class="widget widget_archive origamiez-widget-order-6"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Read the Archives</span></h2><div class="origamiez-widget-content clearfix">		<label class="screen-reader-text" for="archives-dropdown-2">Read the Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://westviewnews.org/2021/01/'> January 2021 </option>
	<option value='http://westviewnews.org/2020/12/'> December 2020 </option>
	<option value='http://westviewnews.org/2020/11/'> November 2020 </option>
	<option value='http://westviewnews.org/2020/10/'> October 2020 </option>
	<option value='http://westviewnews.org/2020/09/'> September 2020 </option>
	<option value='http://westviewnews.org/2020/08/'> August 2020 </option>
	<option value='http://westviewnews.org/2020/07/'> July 2020 </option>
	<option value='http://westviewnews.org/2020/06/'> June 2020 </option>
	<option value='http://westviewnews.org/2020/05/'> May 2020 </option>
	<option value='http://westviewnews.org/2020/04/'> April 2020 </option>
	<option value='http://westviewnews.org/2020/03/'> March 2020 </option>
	<option value='http://westviewnews.org/2020/02/'> February 2020 </option>
	<option value='http://westviewnews.org/2020/01/'> January 2020 </option>
	<option value='http://westviewnews.org/2019/12/'> December 2019 </option>
	<option value='http://westviewnews.org/2019/11/'> November 2019 </option>
	<option value='http://westviewnews.org/2019/10/'> October 2019 </option>
	<option value='http://westviewnews.org/2019/09/'> September 2019 </option>
	<option value='http://westviewnews.org/2019/08/'> August 2019 </option>
	<option value='http://westviewnews.org/2019/07/'> July 2019 </option>
	<option value='http://westviewnews.org/2019/06/'> June 2019 </option>
	<option value='http://westviewnews.org/2019/05/'> May 2019 </option>
	<option value='http://westviewnews.org/2019/04/'> April 2019 </option>
	<option value='http://westviewnews.org/2019/03/'> March 2019 </option>
	<option value='http://westviewnews.org/2019/02/'> February 2019 </option>
	<option value='http://westviewnews.org/2019/01/'> January 2019 </option>
	<option value='http://westviewnews.org/2018/12/'> December 2018 </option>
	<option value='http://westviewnews.org/2018/11/'> November 2018 </option>
	<option value='http://westviewnews.org/2018/10/'> October 2018 </option>
	<option value='http://westviewnews.org/2018/09/'> September 2018 </option>
	<option value='http://westviewnews.org/2018/08/'> August 2018 </option>
	<option value='http://westviewnews.org/2018/07/'> July 2018 </option>
	<option value='http://westviewnews.org/2018/06/'> June 2018 </option>
	<option value='http://westviewnews.org/2018/05/'> May 2018 </option>
	<option value='http://westviewnews.org/2018/04/'> April 2018 </option>
	<option value='http://westviewnews.org/2018/03/'> March 2018 </option>
	<option value='http://westviewnews.org/2018/02/'> February 2018 </option>
	<option value='http://westviewnews.org/2018/01/'> January 2018 </option>
	<option value='http://westviewnews.org/2017/12/'> December 2017 </option>
	<option value='http://westviewnews.org/2017/11/'> November 2017 </option>
	<option value='http://westviewnews.org/2017/10/'> October 2017 </option>
	<option value='http://westviewnews.org/2017/09/'> September 2017 </option>
	<option value='http://westviewnews.org/2017/08/'> August 2017 </option>
	<option value='http://westviewnews.org/2017/07/'> July 2017 </option>
	<option value='http://westviewnews.org/2017/06/'> June 2017 </option>
	<option value='http://westviewnews.org/2017/05/'> May 2017 </option>
	<option value='http://westviewnews.org/2017/04/'> April 2017 </option>
	<option value='http://westviewnews.org/2017/03/'> March 2017 </option>
	<option value='http://westviewnews.org/2017/02/'> February 2017 </option>
	<option value='http://westviewnews.org/2017/01/'> January 2017 </option>
	<option value='http://westviewnews.org/2016/12/'> December 2016 </option>
	<option value='http://westviewnews.org/2016/11/'> November 2016 </option>
	<option value='http://westviewnews.org/2016/10/'> October 2016 </option>
	<option value='http://westviewnews.org/2016/09/'> September 2016 </option>
	<option value='http://westviewnews.org/2016/08/'> August 2016 </option>
	<option value='http://westviewnews.org/2016/07/'> July 2016 </option>
	<option value='http://westviewnews.org/2016/06/'> June 2016 </option>
	<option value='http://westviewnews.org/2016/05/'> May 2016 </option>
	<option value='http://westviewnews.org/2016/04/'> April 2016 </option>
	<option value='http://westviewnews.org/2016/03/'> March 2016 </option>
	<option value='http://westviewnews.org/2016/02/'> February 2016 </option>
	<option value='http://westviewnews.org/2016/01/'> January 2016 </option>
	<option value='http://westviewnews.org/2015/12/'> December 2015 </option>
	<option value='http://westviewnews.org/2015/11/'> November 2015 </option>
	<option value='http://westviewnews.org/2015/10/'> October 2015 </option>
	<option value='http://westviewnews.org/2015/09/'> September 2015 </option>
	<option value='http://westviewnews.org/2015/08/'> August 2015 </option>
	<option value='http://westviewnews.org/2015/07/'> July 2015 </option>
	<option value='http://westviewnews.org/2015/06/'> June 2015 </option>
	<option value='http://westviewnews.org/2015/05/'> May 2015 </option>
	<option value='http://westviewnews.org/2015/04/'> April 2015 </option>
	<option value='http://westviewnews.org/2015/03/'> March 2015 </option>
	<option value='http://westviewnews.org/2015/02/'> February 2015 </option>
	<option value='http://westviewnews.org/2015/01/'> January 2015 </option>
	<option value='http://westviewnews.org/2014/12/'> December 2014 </option>
	<option value='http://westviewnews.org/2014/11/'> November 2014 </option>
	<option value='http://westviewnews.org/2014/09/'> September 2014 </option>
	<option value='http://westviewnews.org/2014/08/'> August 2014 </option>
	<option value='http://westviewnews.org/2014/07/'> July 2014 </option>
	<option value='http://westviewnews.org/2014/06/'> June 2014 </option>
	<option value='http://westviewnews.org/2014/05/'> May 2014 </option>
	<option value='http://westviewnews.org/2014/04/'> April 2014 </option>
	<option value='http://westviewnews.org/2014/03/'> March 2014 </option>
	<option value='http://westviewnews.org/2014/02/'> February 2014 </option>
	<option value='http://westviewnews.org/2014/01/'> January 2014 </option>
	<option value='http://westviewnews.org/2013/12/'> December 2013 </option>
	<option value='http://westviewnews.org/2013/11/'> November 2013 </option>
	<option value='http://westviewnews.org/2013/10/'> October 2013 </option>
	<option value='http://westviewnews.org/2013/09/'> September 2013 </option>
	<option value='http://westviewnews.org/2013/08/'> August 2013 </option>
	<option value='http://westviewnews.org/2013/07/'> July 2013 </option>
	<option value='http://westviewnews.org/2013/06/'> June 2013 </option>
	<option value='http://westviewnews.org/2013/05/'> May 2013 </option>
	<option value='http://westviewnews.org/2013/04/'> April 2013 </option>
	<option value='http://westviewnews.org/2013/03/'> March 2013 </option>
	<option value='http://westviewnews.org/2013/02/'> February 2013 </option>
	<option value='http://westviewnews.org/2013/01/'> January 2013 </option>
	<option value='http://westviewnews.org/2012/12/'> December 2012 </option>
	<option value='http://westviewnews.org/2012/11/'> November 2012 </option>
	<option value='http://westviewnews.org/2012/10/'> October 2012 </option>
	<option value='http://westviewnews.org/2012/09/'> September 2012 </option>
	<option value='http://westviewnews.org/2012/08/'> August 2012 </option>
	<option value='http://westviewnews.org/2012/07/'> July 2012 </option>
	<option value='http://westviewnews.org/2012/06/'> June 2012 </option>
	<option value='http://westviewnews.org/2012/05/'> May 2012 </option>
	<option value='http://westviewnews.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><div id="wysija-2" class="widget widget_wysija origamiez-widget-order-7 origamiez-widget-last"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Sign up for WestView News EXTRA</span></h2><div class="origamiez-widget-content clearfix"><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe now" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div>        </div>
    </div>

<div class="clearfix"></div>
</div> <!-- end #origamiez-body > container > #origamiez-boby-inner -->
</div> <!-- end #origamiez-body-->
<footer id="origamiez-footer" class="clearfix">                
    
        
    <div id="origamiez-footer-end" class="clearfix">                                        
        <div class=" clearfix">
            
                <div id="origamiez-footer-copyright" class="pull-left">
        Copyright © WestView News    </div>
        </div>
    </div>          
</footer>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202101' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/modernizr.js' id='origamiez_modernizr-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/bootstrap.js' id='origamiez_bootstrap-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/hoverIntent.js' id='origamiez_hoverIntent-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.easing.js' id='origamiez_jquery-easing-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.fitvids.js' id='origamiez_jquery-fitvids-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.navgoco.js' id='origamiez_jquery-navgoco-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.poptrox.js' id='origamiez_jquery-poptrox-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.transit.js' id='origamiez_jquery-transit-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/owl.carousel.js' id='origamiez_jquery-owl-carousel-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/slidebars.js' id='origamiez_jquery-slidebars-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/superfish.js' id='origamiez_jquery-superfish-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.match-height.js' id='origamiez_jquery-jquery.match-height-js'></script>
<script type='text/javascript' id='origamiez_origamiez-init-js-extra'>
/* <![CDATA[ */
var origamiez_vars = {"info":{"home_url":"http:\/\/westviewnews.org","template_uri":"http:\/\/westviewnews.org\/wp-content\/themes\/origamiez","affix":""},"config":{"is_enable_lightbox":1,"is_enable_convert_flat_menus":1,"is_use_gallery_popup":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/origamiez.init.js' id='origamiez_origamiez-init-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://westviewnews.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.14' id='wysija-validator-lang-js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.14' id='wysija-validator-js'></script>
<script type='text/javascript' id='wysija-front-subscribers-js-extra'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/westviewnews.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.14' id='wysija-front-subscribers-js'></script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_26 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release&amp;linkname=Catch%20and%20Release%20%7C%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>	<div style="display:none">
	<div class="grofile-hash-map-1bf76d5d399b33356e3b35d6de5967d5">
	</div>
	<div class="grofile-hash-map-51d7a926377b84cf3ed6898b0e3ffdf2">
	</div>
	</div>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=16150&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=161960601ef92ee8f74338c89e1fdd8074977b88#parent=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=16150&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=161960601ef92ee8f74338c89e1fdd8074977b88#parent=http%3A%2F%2Fwestviewnews.org%2F2021%2F01%2F03%2Fcatch-and-release%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcatch-and-release";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'94465935',post:'16150',tz:'-5',srv:'westviewnews.org'} ]);
	_stq.push([ 'clickTrackerInit', '94465935', '16150' ]);
</script>
<div class="close"></body>
</html>
