<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://westviewnews.org/xmlrpc.php">                  
        
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19—Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul | WESTVIEW NEWS</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19—Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul | WESTVIEW NEWS" />
	<meta property="og:description" content="By Hannah Reimann, Woon Yung Chung &amp; Shen Xiaowen Asia Pacific Workstation Business Development Manager at HP in Seoul, Korea, Woon Yung Chung, provided WestView News with an interesting interview, shedding light on the unique situation we are facing on the planet at this time, the Coronavirus Pandemic. As many people know, Korea saw its" />
	<meta property="og:url" content="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/" />
	<meta property="og:site_name" content="WESTVIEW NEWS" />
	<meta property="article:publisher" content="https://www.facebook.com/WestViewNewspaper/?fref=ts" />
	<meta property="article:published_time" content="2020-05-04T03:22:23+00:00" />
	<meta property="article:modified_time" content="2020-05-04T18:56:55+00:00" />
	<meta property="og:image" content="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://westviewnews.org/#organization","name":"WestView News","url":"http://westviewnews.org/","sameAs":["https://www.facebook.com/WestViewNewspaper/?fref=ts","https://www.instagram.com/westviewnews/?hl=en"],"logo":{"@type":"ImageObject","@id":"http://westviewnews.org/#logo","inLanguage":"en-US","url":"http://westviewnews.org/wp-content/uploads/2020/04/WestViewBanner2-copy.jpg","width":600,"height":118,"caption":"WestView News"},"image":{"@id":"http://westviewnews.org/#logo"}},{"@type":"WebSite","@id":"http://westviewnews.org/#website","url":"http://westviewnews.org/","name":"WESTVIEW NEWS","description":"Community news publication","publisher":{"@id":"http://westviewnews.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://westviewnews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#primaryimage","inLanguage":"en-US","url":"http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1.jpg","width":600,"height":450,"caption":"WOON YUNG CHUNG WITH HIS SON, GENE:\u00a0 \"Unusually, no line to buy masks in front of a pharmacy\u00a0in Seoul, as daily new COVID-19 patients are only 10-14 per day\u00a0in the last week.\" Photos by Woon Yung Chung."},{"@type":"WebPage","@id":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#webpage","url":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/","name":"COVID-19\u2014Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul | WESTVIEW NEWS","isPartOf":{"@id":"http://westviewnews.org/#website"},"primaryImageOfPage":{"@id":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#primaryimage"},"datePublished":"2020-05-04T03:22:23+00:00","dateModified":"2020-05-04T18:56:55+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/"]}]},{"@type":"Article","@id":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#article","isPartOf":{"@id":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#webpage"},"author":{"@id":"http://westviewnews.org/#/schema/person/dc6678fd2d6e6407c70a73c02af8ab09"},"headline":"COVID-19\u2014Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul","datePublished":"2020-05-04T03:22:23+00:00","dateModified":"2020-05-04T18:56:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#webpage"},"publisher":{"@id":"http://westviewnews.org/#organization"},"image":{"@id":"http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#primaryimage"},"keywords":"Hannah Reimann,May 2020,Shen Xiaowen,Woon Yung Chung","articleSection":"Articles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/#respond"]}]},{"@type":["Person"],"@id":"http://westviewnews.org/#/schema/person/dc6678fd2d6e6407c70a73c02af8ab09","name":"Web Admin","image":{"@type":"ImageObject","@id":"http://westviewnews.org/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/48962576a664c3d23743f30426bbd1c9?s=96&d=mm&r=g","caption":"Web Admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Feed" href="http://westviewnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; Comments Feed" href="http://westviewnews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESTVIEW NEWS &raquo; COVID-19—Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul Comments Feed" href="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-153070422-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-153070422-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westviewnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='http://westviewnews.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://westviewnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_font-awesome-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-navgoco-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-poptrox-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/jquery.poptrox.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-carousel-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-theme-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-transitions-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-slidebars-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/slidebars.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-superfish-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_style-css'  href='http://westviewnews.org/wp-content/themes/origamiez/style.css' type='text/css' media='all' />
<style id='origamiez_style-inline-css' type='text/css'>
#origamiez-header-top {
    padding-top: 10px;
    padding-bottom: 10px;
}
body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
    text-align: left;
}
element.style {
}

p.metadata .metadata-author, p.metadata .metadata-categories, p.metadata .metadata-comment, p.metadata .metadata-date, p.metadata .metadata-views, p.metadata .metadata-divider {
    font-size: 16px;
    font-style: italic;
}
p {text-align:justify;}

.wp-caption-text {margin: 5px;}
 .wp-caption {margin-bottom: 10px;}
br {
   display: block;
   margin: 10px 0;
}

</style>
<link rel='stylesheet' id='origamiez_responsive-css'  href='http://westviewnews.org/wp-content/themes/origamiez/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_color-css'  href='http://westviewnews.org/wp-content/themes/origamiez/skin/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%26subset%3Dlatin%2Cvietnamese%7CNoto+Sans%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Cvietnamese%7CJosefin%2BSlab%3A400%2C400italic%2C700italic%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_typography-css'  href='http://westviewnews.org/wp-content/themes/origamiez/typography/default.css' type='text/css' media='all' />
<style id='origamiez_typography-inline-css' type='text/css'>
body {font-family: Times New Roman, sans-serif;}
body {font-size: 22px;}
body {font-style: normal;}
body {font-weight: normal;}
body {line-height: 28px;}
#main-menu a {font-weight: bold;}
h2.widget-title {font-family: Times New Roman, sans-serif;}
h2.widget-title {font-size: 17px;}
h1 {font-family: Times New Roman, sans-serif;}
h1 {font-size: 33px;}
h1 {font-style: normal;}
h1 {font-weight: bolder;}
h1 {line-height: 36px;}
h2 {font-family: Georgia;}
h3 {font-family: Times New Roman, sans-serif;}
h3 {font-size: 25px;}
h3 {font-weight: bold;}
h3 {line-height: 28px;}
h6 {font-family: Georgia;}
h6 {font-size: 24px;}
h6 {font-style: normal;}
h6 {font-weight: bold;}
h6 {line-height: 30px;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://westviewnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/westviewnews.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"6596a3d653","debug":"","permalink":"http:\/\/westviewnews.org\/2020\/05\/03\/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul\/web-admin\/","title":"COVID-19\u2014Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul","thumbnail":"http:\/\/westviewnews.org\/wp-content\/uploads\/2020\/05\/REIMANN-KOREA-MAY20-1.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<link rel='https://api.w.org/' href='http://westviewnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westviewnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westviewnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p6omU7-3GP' />
<link rel="alternate" type="application/json+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westviewnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://westviewnews.org/wp-content/uploads/2016/05/cropped-icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table, th, td {
	border: 1px solid black;
}

body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption .wp-caption-text, body.origamiez-layout-single #origamiez-post-wrap .entry-content .wp-caption.aligncenter {
	text-align: left;
}			</style>
		    </head>

    <body class="post-template-default single single-post postid-14187 single-format-standard origamiez-layout-right-sidebar origamiez-layout-single origamiez-show-border-for-images without_bg_slides origamiez-boxer origamiez-skin-default origamiez-header-style-left-right origamiez-single-post-two-cols">
<center><a href="http://my2020census.gov/">
         <img alt="My2020census" src="http://westviewnews.org/wp-content/uploads/2020/05/728x90_healthcare2_EN.png"></center>             
        <div class="container">        
            <div class="sb-slidebar sb-left sb-width-custom" data-sb-width="260px">
    <ul id="mobile-menu" class="clearfix"><li id="menu-item-2561" class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li id="menu-item-2554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li id="menu-item-2559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li id="menu-item-2557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li id="menu-item-2553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li id="menu-item-2560" class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>    </div>
    
        <div id="sb-site" >                 

            <header id="origamiez-header">     
                
<div id="origamiez-top-bar">
	
	<div id="origamiez-top-bar-inner"
		class=" clearfix">
		
		<div class="row">
						
              	<div class="origamiez-top-bar-col-left col-xs-12 col-sm-8">
	        	<nav id="top-nav" class="clearfix"><ul id="top-menu" class="hide-only-screen-and-max-width-639 clearfix"><li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home origamiez-menuitem-first menu-item-4552"><a href="http://westviewnews.org/">Front Page</a></li>
<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://westviewnews.org/about/">About Us</a></li>
<li id="menu-item-4554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4554"><a href="http://westviewnews.org/subscribe/">Subscribe</a></li>
<li id="menu-item-4555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4555"><a href="http://westviewnews.org/advertise/">Advertise</a></li>
<li id="menu-item-4556" class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-4556"><a href="http://westviewnews.org/extra/">EXTRA</a></li>
</ul></nav>          </div>
         					
			

			
		</div>

	</div>

</div>

                
                <div id="origamiez-header-top" class="origamiez-header-left-right">
    <div class=" clearfix">  
                <div id="origamiez-logo" class="pull-left">
            <a id="site-home-link" href="http://westviewnews.org" title="WESTVIEW NEWS">
                                <img id="site-logo" class="img-responsive" src="http://westviewnews.org/wp-content/uploads/2020/02/crop-WestViewBanner2-2.jpg" alt="WESTVIEW NEWS">
                        </a>
        </div> <!-- end: logo -->                        

            </div>
</div>    
                                    <div id="origamiez-header-bottom" class="clearfix">                                                            
                        <nav id="main-nav">
                            <div id="origamiez-mobile-wrap" class="clearfix">                            
                                <span id="origamiez-mobile-menu-icon" class="origamiez-mobile-icon sb-toggle-left"><span class="fa fa-bars"></span><span>Menu</span></span>                            
                            </div>
                                
                            <div id="main-nav-inner" class="">
                                <ul id="main-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom origamiez-menuitem-first menu-item-2561"><a href="http://westviewnews.org/this-month-on-westview-news/">This Month on WestView News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://westviewnews.org/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://westviewnews.org/monthly-columns/">Monthly Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2557"><a href="http://westviewnews.org/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2553"><a href="http://westviewnews.org/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2556"><a href="http://westviewnews.org/briefly/">Briefly Noted</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555"><a href="http://westviewnews.org/letters-2/">WestViews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category origamiez-menuitem-last menu-item-2560"><a href="http://westviewnews.org/photos/">Photos</a></li>
</ul>  
                            </div>
                        </nav><!-- end: main-nav-->                
                    </div> <!-- end: header-bottom -->
                            </header>

            <div id="origamiez-body" class=" clearfix">
                <div id="origamiez-body-inner" class="clearfix">
                    
<div id="sidebar-center" class="origamiez-size-01 pull-left">

    <div class="breadcrumb">&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westviewnews.org/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/"><span itemprop="title">COVID-19—Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul</span></a></span></div>
            <div class="clearfix"></div>

        <div id="sidebar-center-bottom" class="row clearfix">
                            <article id="origamiez-post-wrap" class="clearfix post-14187 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-hannah-reimann tag-may-2020 tag-shen-xiaowen tag-woon-yung-chung origamiez-first-post">

                    <h1 class="entry-title">COVID-19—Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul</h1>

                    <p class="metadata clearfix">
                        <span class="vcard author hidden"><span class="fn">Web Admin</span></span>
                                                    <time class="updated metadata-date" 
	datetime="2020-05-04 03:22:23">
  <i class="fa fa-calendar-o"></i>
  05/03/2020</time>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                        
                                                    <span class="metadata-categories">
    <i class="fa fa-book"></i>
    <a href="http://westviewnews.org/articles/" rel="category tag">Articles</a></span>                                            
                    </p>

                    
                    <div class="entry-content clearfix">
                        <div id="attachment_14039" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-14039" data-attachment-id="14039" data-permalink="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/reimann-korea-may20-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LM-G710N&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587831259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.68&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0026315789473684&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REIMANN-KOREA-MAY20-1" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1.jpg" class="size-full wp-image-14039" src="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1.jpg" alt="" width="600" height="450" srcset="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1.jpg 600w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1-500x375.jpg 500w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-1-324x243.jpg 324w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-14039" class="wp-caption-text"><strong>WOON YUNG CHUNG WITH HIS SON, GENE: </strong> &#8220;Unusually, no line to buy masks in front of a pharmacy in Seoul, as daily new COVID-19 patients are only 10-14 per day in the last week.&#8221; <em>Photos by Woon Yung Chung.</em></p></div>
<p><span style="font-weight: 400;">By Hannah Reimann, Woon Yung Chung </span><span style="font-weight: 400;">&amp; Shen Xiaowen</span></p>
<p>Asia Pacific Workstation Business Development Manager at HP in Seoul, Korea, Woon Yung Chung, provided WestView News with an interesting interview, shedding light on the unique situation we are facing on the planet at this time, the Coronavirus Pandemic.</p>
<p>As many people know, Korea saw its first confirmed case the same day as the USA. It now has around 10,718 total cases, daily cases under 20 people as of April 25 and number of deceased at 240. 8600 people have recovered, a rate surpassing 80%.</p>
<p>South Korea has “flattened its curve” in different ways: 1. Testing before other countries with its drive-through testing centers, diagnosing a lot of people in a short period of time at these designated centers, 2. Tracing people’s movements: Various district offices will send text messages of dates and places people have been. If you’ve been to those places, you must be tested immediately. 3. Information: President Moon-Jae In raised the entire country’s threat alert to the highest level possible very early on. There was a high level of transparency, clear guidelines, briefings at 11 am every day and at 2pm took place from the Centre of Disease Control and Prevention and the Ministry of Health and Welfare. 4. Self-Isolation: Minimizing the infection by strict social distancing was enforced by the people. Without a lockdown, there were no people on the streets. That awareness is what citizens and reporters consider the biggest factor in containing the virus in Korea. 5. Delivery Culture: Anything in Korea can be delivered within 12-24 hours, partly because South Korea is roughly the size of New Jersey. In this way it’s not really fair to compare it to the US. However, we can learn from Korea’s experience. 6. Masks and physical distancing were employed with focus and discipline early on. Ordinary people all wore masks whenever they went outside.</p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> What were the exact isolation regulations put into effect?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> There were no isolations forced by the Korean government on the people, just mandatory medical checks and two week’s isolation for overseas travelers from the end of March. Regarding my company, we had a work-from-home policy adopted since mid February, but not all companies adopted this. Work-from-home was not forced on all companies. </span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Looking at how other countries are suffering, I am amazed at how Koreans were lucky to survive without mandatory lock-down, especially while we are physically right next to China. </span></p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> How long did the regulations last?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> No isolations on a country level were ever put into effect. The company I work for had almost two months of a work-from-home policy since mid February. </span></p>
<p><b>WESTVIEW:</b><span style="font-weight: 400;"> Have you lost any friends or relatives to COVID-19?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> No, fortunately not. In Korea, the number of deceased is 240 persons to date, and 10,718 cumulative patients as of Apr 25th. The South Korean population is 51 million. In Seoul where I live, there have been 628 patients so far, and two deceased to date. So, it has been rare to know that actual people you know have died or even got infected. (Knock on wood!) </span></p>
<p><b>WYC:</b> <a href="http://ncov.mohw.go.kr/en/bdBoardList.do?brdId=16&amp;brdGubun=161&amp;dataGubun=&amp;ncvContSeq=&amp;contSeq=&amp;board_id=&amp;gubun="><span style="font-weight: 400;">http://ncov.mohw.go.kr/en/bdBoardList.do?brdId=16&amp;brdGubun=161&amp;dataGubun=&amp;ncvContSeq=&amp;contSeq=&amp;board_id=&amp;gubun=</span></a><span style="font-weight: 400;"> shows statistics from Korean Ministry of Health and Welfare. </span></p>
<p>&nbsp;</p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> How has your business life been affected and has the government quickly helped financially if your family needs support?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;">  Yes, the company I work for has </span><span style="font-weight: 400;">a</span><span style="font-weight: 400;"> factory in Wuhan. So that was a direct hit. The Korean government has been swift in managing COVID-19, but I cannot say the same for saving commercial businesses, even with the Korean Congress election on Apr 15th. Having seen China spread funds to civilians during a previous outbreak, there is a lesson to be learned that people tend to save money, and do not end up spending during a crisis. So, there are some doubts how free subsidy money from the government will actually help businesses. Money vouchers with expiration dates would help businesses, but that is not an option considered at this point in Korea. The Korea government is saying that their rainy days are not over, and they are saving funds. Also, the government tested a lot of potential patients, which was a huge expense for them [anyone with symptoms was tested free of charge]. </span></p>
<p>&nbsp;</p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> How are your kids faring with the pandemic?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Universities started online classes in March. Gene, my son, started his first year of university, but hasn’t met many of his classmates. He plays online games with his buddies a lot</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> My wife and I encourage him now to play games, as opposed to going out </span><span style="font-weight: 400;">to</span><span style="font-weight: 400;"> have beer with his friends. Jahyun, my daughter, just graduated from college, and teaches music to her students. She still goes out to </span><span style="font-weight: 400;">teach</span><span style="font-weight: 400;"> her students, but my wife and I prefer to drive her by car so she can stay away from public transportation. Jahyun is bored, because previously she could go out for meals, gym, shopping and now she doesn’t. She is fully participating in social distancing. </span></p>
<p>&nbsp;</p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> Were you tested? When and how long did it take to get a result?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Nope. The newspapers indicate that it used to take 24 hours to get test results in January. </span><span style="font-weight: 400;">However,</span><span style="font-weight: 400;"> since February, one could get a test result in six hours.</span></p>
<div id="attachment_14040" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-14040" data-attachment-id="14040" data-permalink="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/reimann-korea-may20-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2.jpg" data-orig-size="600,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LM-G710N&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587831318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.03&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00034002040122407&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REIMANN-KOREA-MAY20-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2-238x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2-488x1024.jpg" class="size-full wp-image-14040" src="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2.jpg" alt="" width="600" height="1259" srcset="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2.jpg 600w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2-238x500.jpg 238w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2-488x1024.jpg 488w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-KOREA-MAY20-2-119x250.jpg 119w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-14040" class="wp-caption-text">TRAFFIC ALMOST NORMAL for a Saturday afternoon.</p></div>
<p>WestView: How much information is exchanged between Korea and China in the eyes of a citizen in Korea?</p>
<p>WYC: Well, it’s no secret that the Chinese government controls information. For most Koreans, what is shared from China is from the Chinese government via Chinese news, much less than from friends in China directly.  While there was a lot of information about China in the Korean news, I’d guess most Koreans wouldn’t take any of it at face value. After all, we Koreans impeached our last president, so we don’t trust our government fully. Why would we trust another country’s government?</p>
<p>WYC: I’ve been working with people from all the Asia Pacific countries for the past 20 years. So I have good friends all over the Asia Pacific who are work colleagues.  During my calls to China, Hong Kong and Taiwan since January 2020, we would spend at least a couple of minutes talking about the status that they are in, and vice versa. However, since my friends are in Beijing and Shanghai, they were much less impacted compared to people in Wuhan City or Hubei province.  Again, I would guess that the information that my big city friends in China have would be from news sources owned by the Chinese government and from the internet monitored by the Chinese government. And that isn’t a very different level of information than what I get as a Korean citizen from the Korean media.</p>
<p>WYC: My friends in Hong Kong and Taiwan have been much less impacted by COVID-19. Those countries put very strong measures in place, controlling the disease as early as January.  We can learn from their experiences that this virus can be controlled.</p>
<p>WestView: Do you know anything about the Chinese situation?</p>
<p>WYC: We have statistics, but most Koreans think that actual casualties are higher than the numbers we get from the Chinese government. Since mid-January, COVID-19 covered 1/3 to 1/2 of news time on television, covering the Chinese and Korean situations. Some Koreans staying in Wuhan managed to escape from the Wuhan lock down, and returned to Korea. The Korean media did good coverage about the Korean viewpoint on the Wuhan situation as well. But, bear in mind that the Korean government today is very friendly with the Chinese government, and never closed the border from China, since the Korean government fears that closed borders will ruin the economy. Knowing this, the Korean media didn’t go to full lengths about how bad the situation is in China, especially after seeing news correspondents from the USA in China getting kicked out by the Chinese government after a report that China didn’t_like.  https://www.wsj.com/articles/china-bans-all-u-s-nationals-working-for-the-wall-street-journal-new-york-times-washington-post-whose-press-credentials-end-in-2020-11584464690.</p>
<p>WestView: Did the question of COVID-19 arising from a lab in Wuhan appear in Korean news to your knowledge?</p>
<p>WYC: Yes, also the fact that China is accusing the USA that it might have caused a leak from an earlier military conference. But most Koreans believe that the Wuhan lab folks mismanaged bio-waste from virus studies, and it was leaked this way to a civilian market in Wuhan.</p>
<p>&nbsp;</p>
<p>WestView: Was it a bioweapon? 2. Was it an accidental escape? Could the virus have come from a natural environment?</p>
<p>WYC: I think it was a virus study in the Wuhan lab that leaked out.</p>
<p>Here’s why I believe this is true:</p>
<p>The Wuhan Institute of Virology is partly funded by the US government.<br />
https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology<br />
In 2015, the WIV&#8217;s National Bio-safety Laboratory was completed at a cost of 300 million yuan ($44 million) in collaboration with the French government&#8217;s CIRI lab, and was the first biosafety level 4 (BSL–4) laboratory to be built in mainland China.[2][14] The establishment of the laboratory was partially funded by the U.S. government[12] and took over a decade to complete from its conception in 2003.[2]
The Wuhan lab had published a potential issue of a bat coronavirus in 2015 with an international team, and another paper in 2017, according to the same Wikipedia link above. If you are making a bioweapon, you can’t publish papers about them, and you don’t work with an international team, in my opinion.<br />
In 2015, an international team including two scientists from the Institute published successful research on whether a bat coronavirus could be made to infect HeLa. The team engineered a hybrid virus, combining a bat coronavirus with a SARS virus that had been adapted to grow in mice and mimic human disease. The hybrid virus was able to infect human cells.[18][19]
In 2017, a team from the Institute announced that coronaviruses found in horseshoe bats at a cave in Yunnan contain all the genetic pieces of the SARS virus, and hypothesized that the direct progenitor of the human virus originated in this cave. The team, who spent five years sampling the bats in the cave, noted the presence of a village only a kilometer away, and warned of “the risk of spillover into people and emergence of a disease similar to SARS”.[17][20]
<p>WestView: Are people in Korea aware that these are issues being discussed in the US right now?</p>
<p>WYC: Yes; they’re my favorite news sagas since January.  I wish president Trump had more credibility so he could argue more effectively on what needs to be done with China, rather than taking things emotionally. But we all know there is a presidential election coming up for Trump.</p>
<p>WYC: Andrew Cuomo is one famous governor now in the Korean media, followed by Larry Hogan, Maryland’s Governor, who said, “I am a Korean son-in-law.” [Governor Hogan secured 500,000 coronavirus tests from South Korea for his state and is married to Yumi Hogan, who is South Korean.]
<p>http://www.baltimoresun.com/coronavirus/bs-md-hogan-testing-20200420-atxs3grvbjdgphzzt4tfhuhnbm-story.html&nbsp;</p>
<p>WestView: Do you know if these details were or are discussed by the Korean and Chinese press?</p>
<p>WYC: Yes, for sure they are hot topics every day in the Korean media. I’m not sure what my friends will see in China’s media, however.</p>
<p>Woon Yung Chung manages a workstation business for HP Inc. based in Seoul, Korea. He was raised in Seoul, studied at Rensselaer Polytechnic Institute in Troy, NY, when he often drove down to NYC for night-life and to visit his cousins. He has fond memories of NYC.</p>
<p>Hannah Reimann is a pro musician, filmmaker, actor and writer who enjoys helping out at WestView News. She is half-Korean and Woon Yung is her cousin.</p>
<p>Shen Xiaowen is a university student in Shanghai who worked as an intern for WestView News and St. John’s in the Village in July and August 2019 via the Foundation for Global Education.</p>
<h3>Scenes from Shanghai</h3>
<div id="attachment_14036" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-14036" data-attachment-id="14036" data-permalink="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/reimann-china-may20-1/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-1.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REIMANN-CHINA-MAY20-1" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-1-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-1.jpg" class="size-full wp-image-14036" src="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-1.jpg" alt="" width="600" height="450" srcset="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-1.jpg 600w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-1-500x375.jpg 500w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-1-324x243.jpg 324w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-14036" class="wp-caption-text">EMPTY NANJING ROAD IN FEBRUARY, above, which normally is the busiest street in Shanghai.</p></div>
<p>&nbsp;</p>
<div id="attachment_14037" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-14037" data-attachment-id="14037" data-permalink="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/reimann-china-may20-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-2.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REIMANN-CHINA-MAY20-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-2-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-2.jpg" class="size-full wp-image-14037" src="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-2.jpg" alt="" width="600" height="450" srcset="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-2.jpg 600w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-2-500x375.jpg 500w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-2-324x243.jpg 324w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-14037" class="wp-caption-text">NANJING ROAD.</p></div>
<p>&nbsp;</p>
<div id="attachment_14038" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-14038" data-attachment-id="14038" data-permalink="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/reimann-china-may20-3/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-3.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REIMANN-CHINA-MAY20-3" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-3-500x375.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-3.jpg" class="wp-image-14038 size-full" src="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-3.jpg" alt="" width="600" height="450" srcset="http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-3.jpg 600w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-3-500x375.jpg 500w, http://westviewnews.org/wp-content/uploads/2020/05/REIMANN-CHINA-MAY20-3-324x243.jpg 324w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-14038" class="wp-caption-text">PEOPLE PRACTICING SOCIAL DISTANCING in China. Photos by Shen Xiaowen.</p></div>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> How much information is exchanged between Korea and China in the eyes of a citizen in Korea?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Well, it’s no secret that the </span><span style="font-weight: 400;">Chinese </span><span style="font-weight: 400;">government controls information. For most Koreans, what is shared from China is from the </span><span style="font-weight: 400;">Chinese</span><span style="font-weight: 400;"> government via Chinese news, much less than from friends in China directly.  While there was a lot </span><span style="font-weight: 400;">of information about</span><span style="font-weight: 400;"> China in the Korean news, I’d guess most Koreans wouldn’t take any of it at face value. After all, we Koreans impeached our last president, so we don’t trust our government fully. Why would we trust </span><span style="font-weight: 400;">an</span><span style="font-weight: 400;">other country’s government?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> I’ve been working with </span><span style="font-weight: 400;">people from</span><span style="font-weight: 400;"> all the Asia Pacific countries for the </span><span style="font-weight: 400;">past</span><span style="font-weight: 400;"> 20 years. So I have good friends all over the Asia Pacific who are work colleagues.  During my calls to China, Hong Kong and Taiwan since January </span><span style="font-weight: 400;">2020</span><span style="font-weight: 400;">, we would spend at least a couple of minutes talking about the status that they are in, and vice versa. </span><span style="font-weight: 400;">However, </span><span style="font-weight: 400;">since my friends are in Beijing and Shanghai, they were much less impacted compared to </span><span style="font-weight: 400;">people in</span><span style="font-weight: 400;"> Wuhan City or Hubei province.  Again, I would guess that the information that my big city friends in China have would be from news </span><span style="font-weight: 400;">sources</span><span style="font-weight: 400;"> owned by the</span><span style="font-weight: 400;"> Chinese</span><span style="font-weight: 400;"> government and from the internet monitored by the</span><span style="font-weight: 400;"> Chinese</span><span style="font-weight: 400;"> government. And that isn’t a very different level of information</span><span style="font-weight: 400;"> than</span><span style="font-weight: 400;"> what I get as a Korean citizen </span><span style="font-weight: 400;">from the</span><span style="font-weight: 400;"> Korean media.   </span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> My friends in Hong Kong and Taiwan have been much less impacted by COVID-19. Those countries put very strong measures in place, controlling the disease as early as January.  We can learn from their experiences that this virus can be controlled. </span></p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> Do you know anything about the Chinese situation?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> We have statistics, but most Koreans think that actual casualties are higher than the numbers we get from the</span><span style="font-weight: 400;"> Chinese</span><span style="font-weight: 400;"> government. Since mid-January, COVID-19 covered 1/3 to 1/2 of news time on television, covering the Chinese and Korean situations. Some Koreans staying in Wuhan managed to escape from the Wuhan lock down, and returned to Korea. The Korean media did good coverage about the Korean view</span><span style="font-weight: 400;">point</span><span style="font-weight: 400;"> on the Wuhan situation as well. But, bear in mind that the Korean </span><span style="font-weight: 400;">government </span><span style="font-weight: 400;">today is very friendly </span><span style="font-weight: 400;">with the Chinese government,</span><span style="font-weight: 400;"> and never closed the border from China, </span><span style="font-weight: 400;">since the Korean</span><span style="font-weight: 400;"> government fears that closed borders will ruin the economy. Knowing this, the Korea</span><span style="font-weight: 400;">n</span><span style="font-weight: 400;"> media didn’t go to full lengths about how bad the situation is in China, especially after seeing </span><span style="font-weight: 400;">news</span><span style="font-weight: 400;"> correspondents </span><span style="font-weight: 400;">from the USA</span><span style="font-weight: 400;"> in China get</span><span style="font-weight: 400;">ting</span><span style="font-weight: 400;"> kicked out by the</span><span style="font-weight: 400;"> Chinese</span><span style="font-weight: 400;"> government after a report that China didn’t_like.  </span><a href="https://www.wsj.com/articles/china-bans-all-u-s-nationals-working-for-the-wall-street-journal-new-york-times-washington-post-whose-press-credentials-end-in-2020-11584464690"><span style="font-weight: 400;">https://www.wsj.com/articles/china-bans-all-u-s-nationals-working-for-the-wall-street-journal-new-york-times-washington-post-whose-press-credentials-end-in-2020-11584464690</span></a><span style="font-weight: 400;">. </span></p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> Did the question of COVID-19 arising from a lab in Wuhan appear in Korean news to your knowledge? </span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Yes, also the fact that China is accusing the USA that it might have caused a leak from an earlier military conference. But most Koreans believe that the Wuhan lab folks mismanaged bio-waste from virus studies, and it was leaked this way to a civilian market in Wuhan.  </span></p>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> Was it a bioweapon? 2. Was it an accidental escape? </span><span style="font-weight: 400;">Could the virus have come from a natural environment?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> I think it was a virus study in the Wuhan lab that leaked out.  </span></p>
<p><span style="font-weight: 400;">Here’s why I </span><span style="font-weight: 400;">believe this is true</span><span style="font-weight: 400;">:</span></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="list-style-type: none;">
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Wuhan Institute of Virology is partly funded by the US government.  </span>
<ul>
<li style="font-weight: 400;"><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology"><span style="font-weight: 400;">https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology</span></a><span style="font-weight: 400;">  </span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">In 2015, the WIV&#8217;s National Bio-safety Laboratory was completed at a cost of 300 million yuan ($44 million) in collaboration with the French government&#8217;s </span><a href="https://en.wikipedia.org/wiki/Centre_International_de_Recherche_en_Infectiologie"><span style="font-weight: 400;">CIRI lab</span></a><span style="font-weight: 400;">, and was the first </span><a href="https://en.wikipedia.org/wiki/Biosafety_level_4"><span style="font-weight: 400;">biosafety level 4</span></a><span style="font-weight: 400;"> (BSL–4) laboratory to be built in mainland China.</span><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-nature-2"><span style="font-weight: 400;">[2]</span></a><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-14"><span style="font-weight: 400;">[14]</span></a><span style="font-weight: 400;"> The establishment of the laboratory was partially funded by the U.S. government</span><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-Forbes-examination-12"><span style="font-weight: 400;">[12]</span></a><span style="font-weight: 400;"> and took over a decade to complete from its conception in 2003.</span><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-nature-2"><span style="font-weight: 400;">[2]</span></a></li>
</ul>
</li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Wuhan lab had published</span><span style="font-weight: 400;"> a </span><span style="font-weight: 400;">potential issue of a bat coronavirus in 2015 with an international team, and another paper in 2017, according to the same </span><a href="about:blank"><span style="font-weight: 400;">Wikipedia link</span></a><span style="font-weight: 400;"> above. If you are making a bioweapon, you can’t publish papers about them, and you don’t work with an international team, in my opinion. </span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">In 2015, an international team</span> <span style="font-weight: 400;">including two scientists from the Institute published successful research on whether </span><a href="https://en.wikipedia.org/wiki/SHC014-CoV"><span style="font-weight: 400;">a bat coronavirus</span></a><span style="font-weight: 400;"> could be made to infect </span><a href="https://en.wikipedia.org/wiki/HeLa"><span style="font-weight: 400;">HeLa</span></a><span style="font-weight: 400;">. The team engineered a </span><a href="https://en.wikipedia.org/wiki/Chimera_(virus)"><span style="font-weight: 400;">hybrid virus</span></a><span style="font-weight: 400;">, combining a bat coronavirus with a SARS virus that had been adapted to grow in mice and mimic human disease. The hybrid virus was able to infect human cells.</span><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-nature_medicine_201511-18"><span style="font-weight: 400;">[18]</span></a><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-nature2015bat-19"><span style="font-weight: 400;">[19]</span></a><span style="font-weight: 400;"> </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">In 2017, a team from the Institute announced that coronaviruses found in horseshoe bats at a cave in </span><a href="https://en.wikipedia.org/wiki/Yunnan"><span style="font-weight: 400;">Yunnan</span></a><span style="font-weight: 400;"> contain all the genetic pieces of the SARS virus, and hypothesized that the direct progenitor of the human virus originated in this cave. The team, who spent five years sampling the bats in the cave, noted the presence of a village only a kilometer away, and warned of “the risk of spillover into people and emergence of a disease similar to SARS”.</span><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-nature2017-17"><span style="font-weight: 400;">[17]</span></a><a href="https://en.wikipedia.org/wiki/Wuhan_Institute_of_Virology#cite_note-20"><span style="font-weight: 400;">[20]</span></a><span style="font-weight: 400;"> </span></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> Are people in Korea aware </span><span style="font-weight: 400;">that </span><span style="font-weight: 400;">these are issues being discussed in the US right now?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Yes; they’re my favorite news sagas since January.  I wish president Trump had more credibility so he could argue more effectively on what needs to be done with China, rather than taking things emotionally. But we all know there is a presidential election coming up for Trump.  </span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Andrew Cuomo is </span><span style="font-weight: 400;">one</span><span style="font-weight: 400;"> famous governor now in the Korean media, followed by Larry Hogan, Maryland’s Governor, </span><span style="font-weight: 400;">who said,</span><span style="font-weight: 400;"> “</span><span style="font-weight: 400;">I am a</span><span style="font-weight: 400;"> Korean son-in-law.” </span><span style="font-weight: 400;">[Governor Hogan secured 500,000 coronavirus tests from South Korea for his state and is married to Yumi Hogan, who is South Korean.]</span></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="list-style-type: none;">
<ul>
<li style="font-weight: 400;"><a href="http://www.baltimoresun.com/coronavirus/bs-md-hogan-testing-20200420-atxs3grvbjdgphzzt4tfhuhnbm-story.html"><span style="font-weight: 400;">http://www.baltimoresun.com/coronavirus/bs-md-hogan-testing-20200420-atxs3grvbjdgphzzt4tfhuhnbm-story.html</span></a><span style="font-weight: 400;"> </span></li>
</ul>
</li>
</ul>
</li>
</ul>
<p><b><i>WestView</i></b><b>:</b><span style="font-weight: 400;"> Do you know if these details were or are discussed by the Korean and Chinese press?</span></p>
<p><b>WYC:</b><span style="font-weight: 400;"> Yes, for sure they are hot topics every day in the Korean media. I’m not sure what my friends will see in China’s media, however. </span></p>
<p><span style="font-weight: 400;">Woon Yung Chung manages a workstation business for HP Inc. based in Seoul, Korea. He was raised in Seoul, studied at Rensselaer Polytechnic Institute in Troy, NY, when he often drove down to NYC for night-life and to visit his cousins. He has fond memories of NYC. </span></p>
<p><span style="font-weight: 400;">Hannah Reimann is a pro musician, filmmaker, actor and writer who enjoys helping out at </span><i><span style="font-weight: 400;">WestView News</span></i><span style="font-weight: 400;">. She is half-Korean and Woon Yung is her cousin.</span></p>
<p><span style="font-weight: 400;">Shen Xiaowen is a university student in Shanghai who worked as an intern for </span><i><span style="font-weight: 400;">WestView News</span></i><span style="font-weight: 400;"> and St. John’s in the Village in July and August 2019 via the Foundation for Global Education.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/" data-a2a-title="COVID-19—Glance to Asia: Interviews with a Friend and a Relative in Shanghai and Seoul"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="http://westviewnews.org/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                    </div>

                    
                    
                </article>

                
                
                        <div id="origamiez-post-adjacent">
            <div class="row clearfix">
                                    <div class="col-sm-6 origamiez-post-adjacent-prev">
                        <p class="direction">
                            <a href="http://westviewnews.org/2020/05/03/west-village-original-andrew-rubenfeld/web-admin/" title="West Village Original: Andrew Rubenfeld">
                                                                    <span class="fa fa-angle-double-left"></span>&nbsp;Previous Post                                                            </a>
                        </p>

                                                    <h4><a href="http://westviewnews.org/2020/05/03/west-village-original-andrew-rubenfeld/web-admin/">West Village Original: Andrew Rubenfeld</a></h4>
                        
                        
                    </div>
                                                    <div class="col-sm-6 origamiez-post-adjacent-next">
                        <p class="direction">
                            <a href="http://westviewnews.org/2020/05/04/pandemic-changes-and-gratitude/web-admin/" title="Pandemic Changes and Gratitude">
                                                                    Next Post&nbsp;<span class="fa fa-angle-double-right"></span>
                                                                                    

                            </a>
                        </p>

                                                    <h4><a href="http://westviewnews.org/2020/05/04/pandemic-changes-and-gratitude/web-admin/">Pandemic Changes and Gratitude</a></h4>
                        
                                            </div>
                            </div>
        </div>
        
                
                    <div id="origamiez-post-related" class="widget">
        <h2 class="widget-title clearfix">
            <span class="widget-title-text pull-left">Related Articles</span>  
            <span class="pull-right owl-custom-pagination fa fa-angle-right origamiez-transition-all"></span>
            <span class="pull-right owl-custom-pagination fa fa-angle-left origamiez-transition-all"></span>
        </h2>

        <div class="origamiez-widget-content clearfix">
            <div class="owl-carousel owl-theme">
                                    <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/05/04/how-to-get-movies-on-your-cable-tv-during-a-pandemic-2/web-admin/">How to Get Movies on Your Cable TV During a Pandemic</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-480x320.png" class="img-responsive wp-post-image" alt="" data-attachment-id="10391" data-permalink="http://westviewnews.org/cropped-icon-2/" data-orig-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-icon-2" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2-500x500.png" data-large-file="http://westviewnews.org/wp-content/uploads/2018/10/cropped-icon-2.png" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/05/04/pandemic-changes-and-gratitude/web-admin/">Pandemic Changes and Gratitude</a></figcaption>
                    </figure>
                                        <figure class="post">
                                                
                            <img src="http://westviewnews.org/wp-content/uploads/2020/05/MICHAEL-REVIEW-MAY20-480x320.jpg" class="img-responsive wp-post-image" alt="" data-attachment-id="14017" data-permalink="http://westviewnews.org/2020/05/03/review-american-birds-a-literary-companion/web-admin/michael-review-may20/" data-orig-file="http://westviewnews.org/wp-content/uploads/2020/05/MICHAEL-REVIEW-MAY20.jpg" data-orig-size="600,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MICHAEL-REVIEW-MAY20" data-image-description="" data-medium-file="http://westviewnews.org/wp-content/uploads/2020/05/MICHAEL-REVIEW-MAY20-317x500.jpg" data-large-file="http://westviewnews.org/wp-content/uploads/2020/05/MICHAEL-REVIEW-MAY20.jpg" />                                       
                                                        
                        <figcaption><a href="http://westviewnews.org/2020/05/03/review-american-birds-a-literary-companion/web-admin/">Review: American Birds: A Literary Companion</a></figcaption>
                    </figure>
                                </div>
        </div>
    </div>
    
                
<div class="comments-area widget" id="comments">
	
	            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/03/covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul/web-admin/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=covid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&#038;postid=14187&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c00094de1e11a1d92a122bf21e3fa19e14b7eb6f#parent=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

                        </div>
        </div>

    <div id="sidebar-right" class="origamiez-size-01 origamiez-size-02 pull-right">
        <div class="sidebar-right-inner clearfix widget-area" role="complementary">
	        <div id="text-17" class="widget widget_text origamiez-widget-order-0 origamiez-widget-first"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://My2020census.gov"><img class="alignnone size-full wp-image-14200" src="http://westviewnews.org/wp-content/uploads/2020/05/300x250_healthcare2_EN.png" alt="" width="300" height="250" /></a></p>
</div>
		</div></div><div id="search-2" class="widget widget_search origamiez-widget-order-1"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">May 2020</span></h2><div class="origamiez-widget-content clearfix"><form method="get" id="search-form" class="search-form clearfix" action="http://westviewnews.org/">                            
    <input autocomplete="off" type="text" value="" placeholder="Enter your keyword..." name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><span class="fa fa-search"></span></button>
</form>
</div></div><div id="text-3" class="widget widget_text origamiez-widget-order-2"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/subscribe/"><img class="wp-image-13809 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-subscribe.png" alt="Subscribe Now" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-16" class="widget widget_text origamiez-widget-order-3"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="https://indd.adobe.com/view/e8542803-4cca-40ab-aa56-47080ee8f5df"><img class="size-full wp-image-14053 alignleft" src="http://westviewnews.org/wp-content/uploads/2020/05/BUTTON-viewissue.png" alt="" width="235" height="152" /></a></p>
</div>
		</div></div><div id="text-4" class="widget widget_text origamiez-widget-order-4"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=DVAECAPBPQZ8C&amp;source=url"><img class="wp-image-13808 size-full alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-donate.png" alt="Donate Now" width="235" height="146" /></a><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p>
</div>
		</div></div><div id="text-18" class="widget widget_text origamiez-widget-order-5"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://westviewnews.org/advertise/"><img class="size-full wp-image-13814 alignleft" src="http://westviewnews.org/wp-content/uploads/2020/04/BUTTON-advertise-1.png" alt="" width="235" height="56" /></a></p>
</div>
		</div></div><div id="text-10" class="widget widget_text origamiez-widget-order-6"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><p><a href="http://My2020census.gov"><img class="alignnone size-medium wp-image-14201" src="http://westviewnews.org/wp-content/uploads/2020/05/300x600_healthcare2_EN-250x500.png" alt="" width="250" height="500" /></a></p>
</div>
		</div></div><div id="archives-2" class="widget widget_archive origamiez-widget-order-7"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Read the Archives</span></h2><div class="origamiez-widget-content clearfix">		<label class="screen-reader-text" for="archives-dropdown-2">Read the Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://westviewnews.org/2020/05/'> May 2020 </option>
	<option value='http://westviewnews.org/2020/04/'> April 2020 </option>
	<option value='http://westviewnews.org/2020/03/'> March 2020 </option>
	<option value='http://westviewnews.org/2020/02/'> February 2020 </option>
	<option value='http://westviewnews.org/2020/01/'> January 2020 </option>
	<option value='http://westviewnews.org/2019/12/'> December 2019 </option>
	<option value='http://westviewnews.org/2019/11/'> November 2019 </option>
	<option value='http://westviewnews.org/2019/10/'> October 2019 </option>
	<option value='http://westviewnews.org/2019/09/'> September 2019 </option>
	<option value='http://westviewnews.org/2019/08/'> August 2019 </option>
	<option value='http://westviewnews.org/2019/07/'> July 2019 </option>
	<option value='http://westviewnews.org/2019/06/'> June 2019 </option>
	<option value='http://westviewnews.org/2019/05/'> May 2019 </option>
	<option value='http://westviewnews.org/2019/04/'> April 2019 </option>
	<option value='http://westviewnews.org/2019/03/'> March 2019 </option>
	<option value='http://westviewnews.org/2019/02/'> February 2019 </option>
	<option value='http://westviewnews.org/2019/01/'> January 2019 </option>
	<option value='http://westviewnews.org/2018/12/'> December 2018 </option>
	<option value='http://westviewnews.org/2018/11/'> November 2018 </option>
	<option value='http://westviewnews.org/2018/10/'> October 2018 </option>
	<option value='http://westviewnews.org/2018/09/'> September 2018 </option>
	<option value='http://westviewnews.org/2018/08/'> August 2018 </option>
	<option value='http://westviewnews.org/2018/07/'> July 2018 </option>
	<option value='http://westviewnews.org/2018/06/'> June 2018 </option>
	<option value='http://westviewnews.org/2018/05/'> May 2018 </option>
	<option value='http://westviewnews.org/2018/04/'> April 2018 </option>
	<option value='http://westviewnews.org/2018/03/'> March 2018 </option>
	<option value='http://westviewnews.org/2018/02/'> February 2018 </option>
	<option value='http://westviewnews.org/2018/01/'> January 2018 </option>
	<option value='http://westviewnews.org/2017/12/'> December 2017 </option>
	<option value='http://westviewnews.org/2017/11/'> November 2017 </option>
	<option value='http://westviewnews.org/2017/10/'> October 2017 </option>
	<option value='http://westviewnews.org/2017/09/'> September 2017 </option>
	<option value='http://westviewnews.org/2017/08/'> August 2017 </option>
	<option value='http://westviewnews.org/2017/07/'> July 2017 </option>
	<option value='http://westviewnews.org/2017/06/'> June 2017 </option>
	<option value='http://westviewnews.org/2017/05/'> May 2017 </option>
	<option value='http://westviewnews.org/2017/04/'> April 2017 </option>
	<option value='http://westviewnews.org/2017/03/'> March 2017 </option>
	<option value='http://westviewnews.org/2017/02/'> February 2017 </option>
	<option value='http://westviewnews.org/2017/01/'> January 2017 </option>
	<option value='http://westviewnews.org/2016/12/'> December 2016 </option>
	<option value='http://westviewnews.org/2016/11/'> November 2016 </option>
	<option value='http://westviewnews.org/2016/10/'> October 2016 </option>
	<option value='http://westviewnews.org/2016/09/'> September 2016 </option>
	<option value='http://westviewnews.org/2016/08/'> August 2016 </option>
	<option value='http://westviewnews.org/2016/07/'> July 2016 </option>
	<option value='http://westviewnews.org/2016/06/'> June 2016 </option>
	<option value='http://westviewnews.org/2016/05/'> May 2016 </option>
	<option value='http://westviewnews.org/2016/04/'> April 2016 </option>
	<option value='http://westviewnews.org/2016/03/'> March 2016 </option>
	<option value='http://westviewnews.org/2016/02/'> February 2016 </option>
	<option value='http://westviewnews.org/2016/01/'> January 2016 </option>
	<option value='http://westviewnews.org/2015/12/'> December 2015 </option>
	<option value='http://westviewnews.org/2015/11/'> November 2015 </option>
	<option value='http://westviewnews.org/2015/10/'> October 2015 </option>
	<option value='http://westviewnews.org/2015/09/'> September 2015 </option>
	<option value='http://westviewnews.org/2015/08/'> August 2015 </option>
	<option value='http://westviewnews.org/2015/07/'> July 2015 </option>
	<option value='http://westviewnews.org/2015/06/'> June 2015 </option>
	<option value='http://westviewnews.org/2015/05/'> May 2015 </option>
	<option value='http://westviewnews.org/2015/04/'> April 2015 </option>
	<option value='http://westviewnews.org/2015/03/'> March 2015 </option>
	<option value='http://westviewnews.org/2015/02/'> February 2015 </option>
	<option value='http://westviewnews.org/2015/01/'> January 2015 </option>
	<option value='http://westviewnews.org/2014/12/'> December 2014 </option>
	<option value='http://westviewnews.org/2014/11/'> November 2014 </option>
	<option value='http://westviewnews.org/2014/09/'> September 2014 </option>
	<option value='http://westviewnews.org/2014/08/'> August 2014 </option>
	<option value='http://westviewnews.org/2014/07/'> July 2014 </option>
	<option value='http://westviewnews.org/2014/06/'> June 2014 </option>
	<option value='http://westviewnews.org/2014/05/'> May 2014 </option>
	<option value='http://westviewnews.org/2014/04/'> April 2014 </option>
	<option value='http://westviewnews.org/2014/03/'> March 2014 </option>
	<option value='http://westviewnews.org/2014/02/'> February 2014 </option>
	<option value='http://westviewnews.org/2014/01/'> January 2014 </option>
	<option value='http://westviewnews.org/2013/12/'> December 2013 </option>
	<option value='http://westviewnews.org/2013/11/'> November 2013 </option>
	<option value='http://westviewnews.org/2013/10/'> October 2013 </option>
	<option value='http://westviewnews.org/2013/09/'> September 2013 </option>
	<option value='http://westviewnews.org/2013/08/'> August 2013 </option>
	<option value='http://westviewnews.org/2013/07/'> July 2013 </option>
	<option value='http://westviewnews.org/2013/06/'> June 2013 </option>
	<option value='http://westviewnews.org/2013/05/'> May 2013 </option>
	<option value='http://westviewnews.org/2013/04/'> April 2013 </option>
	<option value='http://westviewnews.org/2013/03/'> March 2013 </option>
	<option value='http://westviewnews.org/2013/02/'> February 2013 </option>
	<option value='http://westviewnews.org/2013/01/'> January 2013 </option>
	<option value='http://westviewnews.org/2012/12/'> December 2012 </option>
	<option value='http://westviewnews.org/2012/11/'> November 2012 </option>
	<option value='http://westviewnews.org/2012/10/'> October 2012 </option>
	<option value='http://westviewnews.org/2012/09/'> September 2012 </option>
	<option value='http://westviewnews.org/2012/08/'> August 2012 </option>
	<option value='http://westviewnews.org/2012/07/'> July 2012 </option>
	<option value='http://westviewnews.org/2012/06/'> June 2012 </option>
	<option value='http://westviewnews.org/2012/05/'> May 2012 </option>
	<option value='http://westviewnews.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><div id="wysija-2" class="widget widget_wysija origamiez-widget-order-8 origamiez-widget-last"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Sign up for WestView News EXTRA</span></h2><div class="origamiez-widget-content clearfix"><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe now" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div>        </div>
    </div>

<div class="clearfix"></div>
</div> <!-- end #origamiez-body > container > #origamiez-boby-inner -->
</div> <!-- end #origamiez-body-->
<footer id="origamiez-footer" class="clearfix">                
    
        
    <div id="origamiez-footer-end" class="clearfix">                                        
        <div class=" clearfix">
            
                <div id="origamiez-footer-copyright" class="pull-left">
        Copyright © WestView News    </div>
        </div>
    </div>          
</footer>
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_26 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul&amp;linkname=COVID-19%E2%80%94Glance%20to%20Asia%3A%20Interviews%20with%20a%20Friend%20and%20a%20Relative%20in%20Shanghai%20and%20Seoul%20%7C%20WESTVIEW%20NEWS" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/modernizr.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/bootstrap.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.poptrox.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.transit.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/slidebars.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/superfish.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/jquery.match-height.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var origamiez_vars = {"info":{"home_url":"http:\/\/westviewnews.org","template_uri":"http:\/\/westviewnews.org\/wp-content\/themes\/origamiez","affix":""},"config":{"is_enable_lightbox":1,"is_enable_convert_flat_menus":1,"is_use_gallery_popup":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/themes/origamiez/js/origamiez.init.js'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/westviewnews.org\/wp-admin\/admin-ajax.php","nonce":"30dd88ab17","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/westviewnews.org\/wp-login.php?redirect_to=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://westviewnews.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.13'></script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/westviewnews.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://westviewnews.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.13'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=14187&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c00094de1e11a1d92a122bf21e3fa19e14b7eb6f#parent=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94465935&postid=14187&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c00094de1e11a1d92a122bf21e3fa19e14b7eb6f#parent=http%3A%2F%2Fwestviewnews.org%2F2020%2F05%2F03%2Fcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul%2Fweb-admin%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-glance-to-asia-interviews-with-a-friend-in-shanghai-and-a-relative-in-seoul";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'94465935',post:'14187',tz:'-4',srv:'westviewnews.org'} ]);
	_stq.push([ 'clickTrackerInit', '94465935', '14187' ]);
</script>
<div class="close"></body>
</html>
